Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Developer
Acenet
Posts: 249
Registered: ‎11-02-2010
My Device: PlayBook

Re: 0.9.3 Simulator doesn't get past the license agreement

[ Edited ]

peter9477 wrote:

 


Acenet wrote:

The cause of the "EULA loop" I encountered is that for Simulator 0.9.3 you need at least 512 Mo of Ram, and 8Go of Hard disk, at least in VM settings...


 

When I try settings below those values, it actually tells me (after showing the EULA) that one or the other or both are too low, and specifies those values as the minimums.  Did it not do that for you?


 

 

 

Yes, that's what I meant: for Simulator 0.9.3, 512 Mo ram and 8Go hard disk are the minimum to actually "see" the installation question "Y/N".

I added "at last in VM settings" because the VM actual hard disk space is around 500 Mo, and I'm pretty sure the simulator would probably run with lower ram, like previous version (but PlayBook is supposed to run at 1Go ram anyway)

JC
Visitor
ryan_robinson2
Posts: 1
Registered: ‎02-11-2011
My Device: Not Specified

Re: 0.9.3 Simulator doesn't get past the license agreement

Thanks for the help here.  Mine finally worked about 10 tries, including reinstalling the VM, restarting the computer, blah blah blah.  I think my problem was using a y instead of a Y.

Developer
peter9477
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10

Re: 0.9.3 Simulator doesn't get past the license agreement

Ryan, in a previous post above I reported I tried a "y" just to test that, and it worked fine.  Possibly it behaves differently on different machines though.  Anyway, good to know you finally made it...


Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Developer
tags07
Posts: 386
Registered: ‎12-12-2010
My Device: BB Style

Re: 0.9.3 Simulator doesn't get past the license agreement

I had the iso from my linux installation lying around and tried to use it on Win7, but it was failing to boot. It looks like the Win7 iso is different from the Linux. I thought I'd mention it here in case anyone else is trying to d othe same...