Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
New Contributor
nicolas_iD2i
Posts: 4
Registered: ‎09-28-2011
My Device: all model
My Carrier: Developper
Accepted Solution

Error message on packaging application to playbook simulator

Hi,

 

I haved an error on packaging my application on simulator.

Message (in french sorry :-) ) : Une erreur est survenue pendant la mise en package de lapplication: {0}

 

traduct : An error occurred while setting lapplication package: {0}

 

Does anyone have the same problem?

 

Best regard

 

PS: Sorry for my english (i am french)

Please use plain text.
Developer
peter9477
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: Error message on packaging application to playbook simulator

I think you may mean "deploying" to the simulator, since packaging would be the operation that creates the .bar file (the package) from the .swf and xml and other files.

It sounds like you may just be specifying the wrong command. Are you doing this using the command line? If not, you should tell us what IDE you're using, including the version. Also probably confirm that you're using the latest simulator and SDK.

If you are doing this at the command line (console), please show us what the actual command is, being sure to obscure any personal/confidential information by replacing it with something generic (e.g. PASSWORD instead of your actual password, etc).

Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Please use plain text.
New Contributor
nicolas_iD2i
Posts: 4
Registered: ‎09-28-2011
My Device: all model
My Carrier: Developper

Re: Error message on packaging application to playbook simulator

i am sorry, I have not specified what software I was working on.
I works on adobe flash builder 4.5.1 and when I run my application on the simulator I get an error with this message.

I use blackberry PlayBook SDK 1.1.1 with the simulator that is provided (1.0.7)

Please use plain text.
New Contributor
vnabet
Posts: 4
Registered: ‎11-24-2010
My Device: Not Specified

Re: Error message on packaging application to playbook simulator

I have the same problem when i used the vmware image to debug with FB4.5 but also when I want to package the application

Please use plain text.
Contributor
wovas
Posts: 11
Registered: ‎03-29-2011
My Device: Bold 9700
My Carrier: Developer

Re: Error message on packaging application to playbook simulator

Have the same problem.

Anyone found solution?

Please use plain text.
Visitor
jeandanielpearson
Posts: 1
Registered: ‎11-21-2011
My Device: playbook
My Carrier: fido

Re: Error message on packaging application to playbook simulator

I had the same error so I switch my interface in english. The result was a completly different error message.

 

(«Error occurred while packaging the application:
Packaging failed:1
Error: Attribute Application-Category: value has invalid characters or syntax: Produtivité »)

 

I had edit [FlashBuilder install Path]/FlashBuilder.ini with atext editor to something like this:

-clean
-nl
en_US
-vmargs
-Xms512m
-Xmx512m
-XX:MaxPermSize=256m
-XX:smileytongue:ermSize=64m
-Djava.net.preferIPv4Stack=true

 

 

Please use plain text.
New Member
spawnrider
Posts: 1
Registered: ‎12-01-2011
My Device: playbook
My Carrier: SFR

Re: Error message on packaging application to playbook simulator

hello,

 

I have the same problem. 

The message is : 

"Une erreur est survenue pendant la mise en package de lapplication: {0}"

 

Do you solved your problem ?

Somebody can help me ?

 

Thx in advance,

 

 

Please use plain text.
New Contributor
gstephane
Posts: 7
Registered: ‎12-03-2011
My Device: Playbook
My Carrier: None

Re: Error message on packaging application to playbook simulator

Hi,

 

Look for buildID in blackberry-tablet.xml

 

I have one time the same problem and it's only (for me) the buildID not updated

 

 

Salut,

 

Regardez dans le fichier blackberry-tablet.xml pour mettre à jour le numéro de build (buildID). J'avais eu le même problème en oubliant de le mettre à jour après une compilation finale du projet.

Please use plain text.
New Contributor
nicolas_iD2i
Posts: 4
Registered: ‎09-28-2011
My Device: all model
My Carrier: Developper

Re: Error message on packaging application to playbook simulator

Hi,
This is indeed a version problem in the file "blackberry-tablet.xml".

Thank you for your help.

----

Salut,
C'est effectivement un problème de version dans le fichier "blackberry-tablet.xml".

Merci de votre aide.


Please use plain text.