Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
New Contributor
mrkaye
Posts: 6
Registered: ‎01-05-2013
My Device: Z30, playbook
My Carrier: rogers
Accepted Solution

FB 4.7 - SDK 3.1?

i have everything installed & am following the web example (novice here)

i entered the stuff to force it to use SDK3.1, but it seems to still use 3.4

i tried editing the xml file, but i get an error saying the minimum is 3.4

i get an error when i try to run it in the simulator

something i missed?

 

 mark

Please use plain text.
New Contributor
mrkaye
Posts: 6
Registered: ‎01-05-2013
My Device: Z30, playbook
My Carrier: rogers

Re: FB 4.7 - SDK 3.1?

found out how to fix it on the web
somehow I had picked BB10 instead of Playbook and missed the extra step

mark
Please use plain text.