Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Developer
tensioncore
Posts: 323
Registered: ‎12-13-2010
My Device: Bold 9900/Z10 Special Edition
My Carrier: Rogers

Re: HOWTO: Sign your Applications from CMD

I still am baffled by how people don't read/follow this thread. I've signed all my apps with no problem following this to the letter....

 

When you sign your app after initially registering with RIM, then all you need to to is:

PACKAGE -> SIGN FIRST STEP -> SIGN SECOND STEP

CEO/Lead Developer - Tensioncore™ Design Studios
http://tncr.ws/ - ShortenThis!™ for Blackberry Playbook | ShortenThis!™ for BlackBerry® 10
The Periodical Toe A highly informative Table of Elements
DrawThis! A fun drawing app for the BlackBerry® PlayBook™!
http://www.tensioncore.com/ - Tensioncore™ Web Hosting
Please use plain text.
New Developer
cheekdotcom
Posts: 19
Registered: ‎04-21-2011
My Device: Playbook and Z10
My Carrier: AT&T

Re: HOWTO: Sign your Applications from CMD

 


turtle-dev wrote:

I get the following error when I attempt the first signing:


manifest error:

Invalid value '1.0.0.0' for Application-Requires-System.

 

I'm trying to sign a .bar file that was generated with SDK 0.9.2

Is this the problem?  Do I need a .bar generated from SDK 0.9.3?

 


 

I am using SDK 1.0.1 and get similar errors:

 

Invalid value Tablet OS/1.0.0 for Application-Requires-System

 

Any ideas?  There is no Application-Requires-System anywhere, nor have I found any docs that tell me where to put it.  I am using FB 4.5.

 

Thanks!

 

Joseph

Please use plain text.