Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
New Contributor
du5tymax
Posts: 3
Registered: ‎02-20-2013
My Device: BB10

Icon and splash not displayed in BB10 Dev Alpha B Simulator

Hi,

 

I'm using BB10 SDK 3.1 with Dev Alpha C and Dev Alpha B Simulators. The icon and splash screen for my app doesn't get displayed in Dev Alpha B although it does get displayed in Dev Alpha C. I've tried every solution mentioned on this forum and nothing seems to work.

 

All files are packaged properly with Flash Builder.

 

Please help!

 

Here is the bar-descriptor.xml:

<?xml version="1.0" encoding="UTF-8"?>


<qnx>
   <initialWindow>
      <systemChrome>none</systemChrome>
      <transparent>false</transparent>
   </initialWindow>

   <author>dustyroom</author>

   <icon>
      <image>icon-114.png</image>
   </icon>

   	<splashScreens>
   		<image>splash-720x720.png</image>
   		<image>splash-1280x720.png</image>
   		<image>splash-1280x768.png</image>
	</splashScreens>
   <permission>play_audio</permission>

   <platformVersion>1.0.0.0</platformVersion>
</qnx>

 

 

Developer
shaan_softwaredvlpr
Posts: 172
Registered: ‎01-17-2011
My Device: 9500 series

Re: Icon and splash not displayed in BB10 Dev Alpha B Simulator

Have you checked by extracting your .Bar file , that in its Air folder , does it have bar-descriptor.xml file?