If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Trusted Contributor
Vibes
Posts: 214
Registered: ‎03-14-2012
My Device: PlayBook 2.0
My Carrier: AT&T

Min. OS for Adobe Air 2.5 based app?

I published an app with Flash CS6 and  Adobe Air 2.5.

(I signed and created the .bar file with the BlackBerry Graphical Aid)

 

What min. OS do I need to choose in the vendor portal for it?

Please use plain text.
Developer
jtegen
Posts: 6,541
Registered: ‎10-27-2010
My Device: HTC One, PlayBook, LE Z10, DE Q10
My Carrier: Verizon

Re: Min. OS for Adobe Air 2.5 based app?

Depends on if you are targetting the PlayBook (2.1) or BB!0 (10)
Please use plain text.
Trusted Contributor
nikmaster
Posts: 116
Registered: ‎11-10-2012
My Device: BB Playbook
My Carrier: MTS

If Re: Min. OS for Adobe Air 2.5 based app?

If I am not mistaken, playbook 2.0.1 OS is recommended as min OS, because 2.0.0 had a security issue, that allowed users to copy and share .bar file from their PB



Please click the Thumbs Up icon if this comment has helped you! If your issue is resolved, please click the solution button on the resolution!


Please use plain text.