Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
New Member
sdagalur
Posts: 1
Registered: ‎02-03-2011
My Device: Not Specified

Playbook Simulator does not load in VM Console

Have windows vista and followed instructions from  Develop using the BlackBerry WebWorks SDK for BlackBerry Tablets (1 of 4), session #1.

 

I was able to webworks-1.png

 

But I never get to see the following screen:

webworks-2.png

 

Tried installing the simulator with VMWare more than two times, and shutdown and restarted. But I can never get to the Playbook Simulaytor screen.

 

Any ideas?

Please use plain text.
Developer
peter9477
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: Playbook Simulator does not load in VM Console

This topic is well-covered in another thread (with no guaranteed solution, I'm afraid).

 

See also this one and, in case you make it this far, this one.

 

The short answer is, check your settings, try reinstalling to see if you get different behaviour, and try leaving it running for a few hours or overnight and see if it makes it past.  Also please report in that first thread anything new you may learn.


Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Please use plain text.