Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Contributor
Ombra
Posts: 10
Registered: ‎03-25-2011
My Device: Playbook
My Carrier: Telus

Problems installing SDK and running the emulator

[ Edited ]

Hello,

I'm currently running into two problems as I try to setup my laptop to dev an app. My first problem is when I run the iso in VMware, I've booted up properly and adjusted the hardware setting to match the recommended use. 1024 memory, 8 gigs harddrive and 3D accelerate enabled. After going through the terms of use it brings me to this.


"Do you accept the terms of the license agreement?
[Y]es or [N]o --> Y (I typed Y)

Quitting...
Press <ENTER> to reboot."

 

After it reboots it displays the Terms of server and after going through it again it takes me back to the agree.disagree. My problem is whenI try to install the sdk and when it goes to located Flashbuilder 4.0 or 4.5 (I have both) it says that the directories are invalid. I've tried installing them in other locations but to no avail. I know that they are both working copies of flashbuilder. Help or insight into this would be very much appriciated because I'd love to start deving apps for the playbook.

 

Thank you,

Ombra

 

 

edit:

Board dropped into maintanance and I didn't realize I double posted. My apologies please delete one of them

Please use plain text.
Developer
jtegen
Posts: 6,541
Registered: ‎10-27-2010
My Device: HTC One, PlayBook, LE Z10, DE Q10
My Carrier: Verizon

Re: Problems installing SDK and running the emulator

When the EULA shows, try "G" instead.  Then "Y" to agree.

Please use plain text.
Contributor
Ombra
Posts: 10
Registered: ‎03-25-2011
My Device: Playbook
My Carrier: Telus

Re: Problems installing SDK and running the emulator

I've tried reinstalling VMware Player along with adjusting the system specs to 2x what they were set at. Pressing G didn't solve anything with the EULA. I've managed to solve the problem with FlashBuilder. It just didn't like being installed on my secondary harddrive.

Please use plain text.
Developer
berryawesome
Posts: 54
Registered: ‎12-22-2010
My Device: Not Specified

Re: Problems installing SDK and running the emulator

Hey,

 

I don't quite remember when the terms of use come up but could it be that after the vm reboots you're booting into the cd image again instead of the vhd?

Please use plain text.
Developer
JRab
Posts: 2,462
Registered: ‎11-04-2010
My Device: Bold 9700

Re: Problems installing SDK and running the emulator

@Ombra: Try hitting SHIFT + G and not just G or an alternative way is by typing the letter 'q' and then accept the agreement. good luck!

J. Rab (Blog) (Twitter)
--
1. If you liked my post or found it useful please click on the thumbs up and provide a Like!
2. If my post solved your problem please click on the Accept as Solution button. Much appreciated!

Approved Apps: OnTrack | ssShots | Hangman
Please use plain text.
Trusted Contributor
PBDev
Posts: 108
Registered: ‎12-28-2010
My Device: Free PlayBook
My Carrier: Verizon

Re: Problems installing SDK and running the emulator

Don't hit the pg dn key after

 

Do you accept the terms of the license agreement?
[Y]es or [N]o -->

 

When scrolling through the EULA slow down when you get to the end. The same thing happened to me twice. Yeah, I'm a speed reader. lol

Please use plain text.
New Developer
Adam_Cochran
Posts: 13
Registered: ‎05-11-2011
My Device: Developer - Non-User
My Carrier: Rogers

Re: Problems installing SDK and running the emulator

@Jrab, thanks for the great reply this helped me big time :smileyhappy:
Please use plain text.