Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
New Developer
plungeint
Posts: 51
Registered: ‎03-10-2012
My Device: PlayBook
My Carrier: n/a

Problems installing the Blackberry Tablet OS SDK for Adobe AIR

Hi,

 

I'm trying to install the BBTabletOS SDK for AIR without FlashBuilder (I use Flash CS 5.5), but I get an "Incorrect AIR SDK Selected error". These are my steps:

 

  1. I have installed the AIR SDK 3.3 (more than an install, it is an unzip).
  2. I execute the BB AIR SDK installer for BB Tablet OS
  3. I say do not integrate with Flash Builder (I use flash CS 5.5)
  4. Then, It asks me for the SDK location, and I put there C:\AIRSDK, but I get a "incorrect AIR selected" error message

Anyone can bring light to this? Thanks

Please use plain text.
New Developer
plungeint
Posts: 51
Registered: ‎03-10-2012
My Device: PlayBook
My Carrier: n/a

Re: Problems installing the Blackberry Tablet OS SDK for Adobe AIR

ok, got the solution myself... for some reason, the BB installer does not like the newest AIR SDK 3.2 folder, I used the 2.6 ones available inside the flash folder: C:\Program Files (x86)\Adobe\Adobe Flash CS5.5\AIR2.6

 

after that I've been able to continue the installation.

 

Does this mean BB does not support AIR 3.2 yet?

 

 

Best,

 

JB

Please use plain text.
New Contributor
damien_b
Posts: 2
Registered: ‎05-06-2012
My Device: Playbook
My Carrier: Wifi

Re: Problems installing the Blackberry Tablet OS SDK for Adobe AIR

[ Edited ]

Ok, it's not supported. To get that information, you need to go to... the Androir support forum! http://supportforums.blackberry.com/t5/Android-Runtime-Development/converting-apk-to-bar-using-the-g...

Please use plain text.
New Contributor
damien_b
Posts: 2
Registered: ‎05-06-2012
My Device: Playbook
My Carrier: Wifi

Re: Problems installing the Blackberry Tablet OS SDK for Adobe AIR

At least the setup accepts the 3.1 SDK found at http://airdownload.adobe.com/air/win/download/3.1/AdobeAIRSDK.zip

Please use plain text.