Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Developer
jtegen
Posts: 6,541
Registered: ‎10-27-2010
My Device: HTC One, PlayBook, LE Z10, DE Q10
Accepted Solution

SDK 3.1 in FlashBuilder Failing

I installed SDK 3.1 for FlashBuilder and now when I try to run it, I get a dialog to view a log file and the log file contains this.  Flash Builder will no longer run! (FB 4.6 on Windows 7).

!SESSION 2013-02-15 10:03:44.834 -----------------------------------------------
eclipse.buildId=I20100608-0911
java.version=1.6.0_16
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments:  -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 2 0 2013-02-15 10:03:45.501
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.501
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.project.ui_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.501
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.501
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.ecore.change.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.501
!MESSAGE Missing host org.eclipse.emf.ecore.change_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.501
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.common.ui_2.7.0.v20110606-0949.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2013-02-15 10:03:45.501
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.501
!MESSAGE Bundle reference:file:plugins/org.eclipse.xsd_2.7.0.v20110606-0949.jar was not resolved.
!SUBENTRY 2 org.eclipse.xsd 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.m2e.usagedata_1.0.0.20110607-2117.jar was not resolved.
!SUBENTRY 2 org.eclipse.m2e.usagedata 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.epp.usagedata.gathering_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.win32.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.win32.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing host org.eclipse.ui.win32_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.ecore.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing host org.eclipse.emf.ecore_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.services.StaticContentService_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.StaticContentService 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.apache.commons.lang_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.swt.win32.win32.x86.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing host org.eclipse.swt.win32.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.frameworks_1.2.100.v201105122000.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.frameworks 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.services.HTTPService_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.HTTPService 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.runtime.compatibility.registry.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing host org.eclipse.core.runtime.compatibility.registry_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.sse.core_1.1.600.v201105162116.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.filesystem.win32.x86.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing host org.eclipse.core.filesystem.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.mylyn.wikitext.tasks.ui_1.5.0.v20110608-1400.jar was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.mylyn.context.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.mylyn.monitor.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.mylyn.monitor.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.mylyn.tasks.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.mylyn.tasks.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.mylyn.commons.ui_3.5.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.edit_2.7.0.v20110606-0949.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.7.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.dtd.core_1.1.500.v201103300335.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.dtd.core 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.emfworkbench.integration_1.2.100.v201011172300.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.emfworkbench.integration 2 0 2013-02-15 10:03:45.502
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.jem.util_2.1.100.v201103021400.jar was not resolved.
!SUBENTRY 2 org.eclipse.jem.util 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.net.win32.x86.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing host org.eclipse.core.net.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.modulecore.ui_1.0.100.v201105171430.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.5.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.services.PHPService_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.PHPService 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.mxml.editor_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.mxml.editor 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.apache.commons.lang_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.ecore.edit_2.7.0.v20110606-0949.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.launcher.win32.win32.x86.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.launcher.win32.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing host org.eclipse.equinox.launcher.win32.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.dcrad_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.dcrad 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.modulecore_1.2.100.v201105191800.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.compiler.apt.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.apt.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing host org.eclipse.jdt.compiler.apt_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.services.J2EEService_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.J2EEService 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.security.win32.x86.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing host org.eclipse.equinox.security.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.services.WEBService_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.WEBService 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.ecore.xmi.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.xmi.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing host org.eclipse.emf.ecore.xmi_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench.compatibility.nl1_3.7.0.v20110716043402.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.compatibility.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing host org.eclipse.ui.workbench.compatibility_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.sse.ui_1.3.0.v201105101529.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.common.emf_1.2.100.v201101101900.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.emf 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.flexunit_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.flexunit 2 0 2013-02-15 10:03:45.503
!MESSAGE Missing required bundle org.apache.commons.lang_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.503
!MESSAGE Bundle reference:file:plugins/com.adobe.flexbuilder.services.CFService_4.6.1.335153/ was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.CFService 2 0 2013-02-15 10:03:45.504
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.504
!MESSAGE Bundle reference:file:plugins/org.eclipse.m2e.model.edit_1.0.0.20110607-2117.jar was not resolved.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.504
!MESSAGE Missing required bundle org.eclipse.emf.ecore_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.504
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.

!ENTRY org.eclipse.osgi 2 0 2013-02-15 10:03:45.532
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.532
!MESSAGE Bundle com.adobe.flashbuilder.multiplatform.android.ui_4.6.1.335153 [12] was not resolved.
!SUBENTRY 2 com.adobe.flashbuilder.multiplatform.android.ui 2 0 2013-02-15 10:03:45.532
!MESSAGE Missing required bundle com.adobe.flashbuilder.project.multiplatform.ui_0.0.0.
!SUBENTRY 2 com.adobe.flashbuilder.multiplatform.android.ui 2 0 2013-02-15 10:03:45.532
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.532
!MESSAGE Bundle com.adobe.flashbuilder.multiplatform.android.ui.nl1_4.6.1.335153 [13] was not resolved.
!SUBENTRY 2 com.adobe.flashbuilder.multiplatform.android.ui.nl1 2 0 2013-02-15 10:03:45.532
!MESSAGE Missing host com.adobe.flashbuilder.multiplatform.android.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.532
!MESSAGE Bundle com.adobe.flashbuilder.multiplatform.ios.ui_4.6.1.335153 [14] was not resolved.
!SUBENTRY 2 com.adobe.flashbuilder.multiplatform.ios.ui 2 0 2013-02-15 10:03:45.532
!MESSAGE Missing required bundle com.adobe.flashbuilder.project.multiplatform.ui_0.0.0.
!SUBENTRY 2 com.adobe.flashbuilder.multiplatform.ios.ui 2 0 2013-02-15 10:03:45.532
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.532
!MESSAGE Bundle com.adobe.flashbuilder.multiplatform.ios.ui.nl1_4.6.1.335153 [15] was not resolved.
!SUBENTRY 2 com.adobe.flashbuilder.multiplatform.ios.ui.nl1 2 0 2013-02-15 10:03:45.532
!MESSAGE Missing host com.adobe.flashbuilder.multiplatform.ios.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.532
!MESSAGE Bundle com.adobe.flashbuilder.project.multiplatform.ui_4.6.1.335153 [16] was not resolved.
!SUBENTRY 2 com.adobe.flashbuilder.project.multiplatform.ui 2 0 2013-02-15 10:03:45.532
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 2 com.adobe.flashbuilder.project.multiplatform.ui 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flashbuilder.project.multiplatform.ui 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.mxml.editor_0.0.0.
!SUBENTRY 2 com.adobe.flashbuilder.project.multiplatform.ui 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.exportimport_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flashbuilder.project.multiplatform.ui.nl1_4.6.1.335153 [17] was not resolved.
!SUBENTRY 2 com.adobe.flashbuilder.project.multiplatform.ui.nl1 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flashbuilder.project.multiplatform.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.ajaxbridge_4.6.1.335153 [20] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.ajaxbridge 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.tengine_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.ajaxbridge 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.ajaxbridge 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.mxml.editor_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.ajaxbridge 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.ajaxbridge.nl1_4.6.1.335153 [21] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.ajaxbridge.nl1 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.ajaxbridge_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.as.editor_4.6.1.335153 [22] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.as.editor 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.as.editor 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.as.editor.nl1_4.6.1.335153 [23] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.as.editor.nl1 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.css.editor_4.6.1.335153 [30] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.css.editor 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.importartwork_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.css.editor 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.css.editor 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.css.editor 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.css.editor.nl1_4.6.1.335153 [31] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.css.editor.nl1 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.css.editor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.dcrad_4.6.1.335153 [32] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.dcrad 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.mxml.editor_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.dcrad 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.dcrad 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.dcrad 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.dcrad 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 2 com.adobe.flexbuilder.dcrad 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.dcrad.nl1_4.6.1.335153 [34] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.dcrad.nl1 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.dcrad_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.debug.e33_4.6.1.335153 [36] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.debug.e33 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.debug.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.debug.ui_4.6.1.335153 [38] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.debug.ui 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.debug.ui 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.debug.ui 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.mxml.editor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.debug.ui.actions_4.6.1.335153 [39] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.debug.ui.actions 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.debug.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.debug.ui.e36_4.6.1.335153 [40] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.debug.ui.e36 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.debug.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.debug.ui.nl1_4.6.1.335153 [41] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.debug.ui.nl1 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.debug.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.editorcore_4.6.1.335153 [44] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.editorcore 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.editorcore.nl1_4.6.1.335153 [45] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.editorcore.nl1 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.exportimport_4.6.1.335153 [48] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.exportimport 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.exportimport 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.exportimport 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing required bundle com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.533
!MESSAGE Bundle com.adobe.flexbuilder.exportimport.nl1_4.6.1.335153 [49] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.exportimport.nl1 2 0 2013-02-15 10:03:45.533
!MESSAGE Missing host com.adobe.flexbuilder.exportimport_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.flashbridge_4.6.1.335153 [50] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.flashbridge 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.flashbridge 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.flashbridge.nl1_4.6.1.335153 [51] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.flashbridge.nl1 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing host com.adobe.flexbuilder.flashbridge_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.flexunit_4.6.1.335153 [53] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.flexunit 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.flexunit 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.flexunit 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle org.apache.commons.lang_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.flexunit.nl1_4.6.1.335153 [55] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.flexunit.nl1 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing host com.adobe.flexbuilder.flexunit_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.importartwork_4.6.1.335153 [58] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.importartwork 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.importartwork.nl1_4.6.1.335153 [59] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.importartwork.nl1 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing host com.adobe.flexbuilder.importartwork_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.mxml.editor_4.6.1.335153 [66] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.mxml.editor 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.mxml.editor 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.mxml.editor 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.css.editor_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.mxml.editor 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.mxml.editor 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle org.apache.commons.lang_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.mxml.editor.nl1_4.6.1.335153 [67] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.mxml.editor.nl1 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing host com.adobe.flexbuilder.mxml.editor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.project.ui_4.6.1.335153 [72] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle org.eclipse.wst.server.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle org.eclipse.jst.common.frameworks_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle org.eclipse.jst.j2ee.web_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle org.eclipse.jst.j2ee_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.project.ui.nl1_4.6.1.335153 [73] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.project.ui.nl1 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing host com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.services.BlazeDSService_4.6.1.335153 [74] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.BlazeDSService 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle com.adobe.flexbuilder.services.J2EEService_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.BlazeDSService 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.services.CFService_4.6.1.335153 [75] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.CFService 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.CFService 2 0 2013-02-15 10:03:45.534
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.534
!MESSAGE Bundle com.adobe.flexbuilder.services.CFService.nl1_4.6.1.335153 [76] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.CFService.nl1 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.services.CFService_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.HTTPService_4.6.1.335153 [77] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.HTTPService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.HTTPService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.HTTPService.nl1_4.6.1.335153 [78] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.HTTPService.nl1 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.services.HTTPService_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.J2EEService_4.6.1.335153 [79] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.J2EEService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.J2EEService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.J2EEService.nl1_4.6.1.335153 [80] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.J2EEService.nl1 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.services.J2EEService_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.LCDSService_4.6.1.335153 [81] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.LCDSService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.services.J2EEService_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.LCDSService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.PHPService_4.6.1.335153 [82] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.PHPService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.PHPService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.PHPService.nl1_4.6.1.335153 [83] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.PHPService.nl1 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.services.PHPService_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.StaticContentService_4.6.1.335153 [84] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.StaticContentService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.StaticContentService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.apache.commons.lang_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.StaticContentService.nl1_4.6.1.335153 [85] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.StaticContentService.nl1 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.services.StaticContentService_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.WEBService_4.6.1.335153 [86] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.WEBService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.apache.commons.lang_2.3.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.WEBService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing optionally required bundle com.adobe.flexbuilder.fiber_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.services.WEBService 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.services.J2EEService_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.services.WEBService.nl1_4.6.1.335153 [88] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.services.WEBService.nl1 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.services.WEBService_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.standalone_4.6.1.335153 [89] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.standalone 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.debug.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.standalone 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.mxml.editor_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.standalone 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.standalone 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.exportimport_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.standalone 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.importartwork_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.standalone 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.flexunit_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.standalone 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.as.editor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.standalone.e36_4.6.1.335153 [90] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.standalone.e36 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.standalone_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.standalone.nl1_4.6.1.335153 [91] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.standalone.nl1 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.standalone_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.tengine_4.6.1.335153 [92] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.tengine 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.editorcore_0.0.0.
!SUBENTRY 2 com.adobe.flexbuilder.tengine 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle com.adobe.flexbuilder.tengine.nl1_4.6.1.335153 [93] was not resolved.
!SUBENTRY 2 com.adobe.flexbuilder.tengine.nl1 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing host com.adobe.flexbuilder.tengine_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle org.eclipse.emf.common.ui_2.7.0.v20110606-0949 [215] was not resolved.
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle org.eclipse.emf.ecore.edit_2.7.0.v20110606-0949 [218] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.7.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle org.eclipse.emf.edit_2.7.0.v20110606-0949 [220] was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.7.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.7.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing optionally required bundle org.eclipse.emf.ecore.change_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle org.eclipse.emf.edit.ui_2.7.0.v20110606-0949 [221] was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.7.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.eclipse.emf.common.ui_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.535
!MESSAGE Bundle org.eclipse.jem.util_2.1.100.v201103021400 [304] was not resolved.
!SUBENTRY 2 org.eclipse.jem.util 2 0 2013-02-15 10:03:45.535
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.core.ui_1.0.0.20110607-2117 [314] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.model.edit_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.discovery_1.0.0.20110607-2117 [315] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.editor_1.0.0.20110607-2117 [316] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing optionally required bundle org.eclipse.emf.edit.ui_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.editor.xml_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.editor.xml_1.0.0.20110607-2117 [317] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.jdt_1.0.0.20110607-2117 [318] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.model.edit_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.launching_1.0.0.20110607-2117 [319] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.lifecyclemapping.defaults_1.0.0.20110607-2117 [320] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.lifecyclemapping.defaults 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.jdt_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.logback.appender_1.0.0.20110607-2117 [321] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.logback.appender 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.model.edit_1.0.0.20110607-2117 [325] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.edit_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.xsd.core_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.model.edit 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.jem.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.refactoring_1.0.0.20110607-2117 [326] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.model.edit_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing imported package org.eclipse.m2e.editor.composites_0.0.0.
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing imported package org.eclipse.m2e.editor.pom_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.scm_1.0.0.20110607-2117 [327] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.m2e.core.ui_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.m2e.usagedata_1.0.0.20110607-2117 [328] was not resolved.
!SUBENTRY 2 org.eclipse.m2e.usagedata 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.epp.usagedata.gathering_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.mylyn.wikitext.tasks.ui_1.5.0.v20110608-1400 [365] was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.mylyn.commons.ui_3.5.0.
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.mylyn.tasks.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.mylyn.tasks.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.mylyn.context.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.mylyn.monitor.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.mylyn.wikitext.tasks.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.mylyn.monitor.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.wst.common.emf_1.2.100.v201101101900 [436] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.emf 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.emf 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.wst.common.emfworkbench.integration_1.2.100.v201011172300 [437] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.emfworkbench.integration 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.common.emfworkbench.integration 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.emfworkbench.integration 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.emfworkbench.integration 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.emfworkbench.integration 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.common.emfworkbench.integration 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.wst.common.frameworks_1.2.100.v201105122000 [439] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.frameworks 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.wst.common.frameworks.ui_1.2.100.v201105122000 [440] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.frameworks.ui 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.536
!MESSAGE Bundle org.eclipse.wst.common.modulecore_1.2.100.v201105191800 [442] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.100,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2013-02-15 10:03:45.536
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.common.modulecore.ui_1.0.100.v201105171430 [443] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.300,2.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.300,2.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.200,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.5.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.dtd.core_1.1.500.v201103300335 [448] was not resolved.
!SUBENTRY 2 org.eclipse.wst.dtd.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.dtd.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.wst.dtd.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.wst.dtd.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.dtd.ui_1.0.600.v201103171359 [449] was not resolved.
!SUBENTRY 2 org.eclipse.wst.dtd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.dtd.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.wst.dtd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.wst.dtd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.2.0,1.4.0).
!SUBENTRY 2 org.eclipse.wst.dtd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.wst.dtd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.400,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.sse.core_1.1.600.v201105162116 [454] was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing optionally required bundle org.eclipse.wst.validation_[1.2.100,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.sse.ui_1.3.0.v201105101529 [456] was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.100,1.3.0).
!SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.standard.schemas_1.0.400.v201105121540 [458] was not resolved.
!SUBENTRY 2 org.eclipse.wst.standard.schemas 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.standard.schemas 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.validation_1.2.300.v201104190230 [459] was not resolved.
!SUBENTRY 2 org.eclipse.wst.validation 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.validation.ui_1.2.204.v201004150700 [461] was not resolved.
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.xml.core_1.1.600.v201104251227 [462] was not resolved.
!SUBENTRY 2 org.eclipse.wst.xml.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xml.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing optionally required bundle org.eclipse.jem.util_[2.0.200,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xml.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing optionally required bundle org.eclipse.wst.validation_[1.2.100,1.3.0).
!SUBENTRY 2 org.eclipse.wst.xml.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing optionally required bundle org.eclipse.wst.common.emf_[1.1.300,1.3.0).
!SUBENTRY 2 org.eclipse.wst.xml.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing optionally required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xml.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing optionally required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.300,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.xml.ui_1.1.200.v201105111835 [463] was not resolved.
!SUBENTRY 2 org.eclipse.wst.xml.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.2.0,1.4.0).
!SUBENTRY 2 org.eclipse.wst.xml.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xml.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.500,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xml.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.100,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.xsd.core_1.1.600.v201104070312 [466] was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsd.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.xsd_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xsd.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xsd.core 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.wst.xsd.ui_1.2.404.v201105050216 [467] was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.2.0,1.4.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.400,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.xsd.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.wst.xsd.core_[1.1.300,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.xsd_2.7.0.v20110606-0949 [469] was not resolved.
!SUBENTRY 2 org.eclipse.xsd 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.xsd.edit_2.6.0.v20110606-0949 [470] was not resolved.
!SUBENTRY 2 org.eclipse.xsd.edit 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.7.0,3.0.0).
!SUBENTRY 2 org.eclipse.xsd.edit 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing required bundle org.eclipse.xsd_[2.7.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.core.filesystem.win32.x86.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [499] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing host org.eclipse.core.filesystem.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.core.net.win32.x86.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [502] was not resolved.
!SUBENTRY 2 org.eclipse.core.net.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing host org.eclipse.core.net.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.core.runtime.compatibility.registry.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [506] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing host org.eclipse.core.runtime.compatibility.registry_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.emf.ecore.change.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [517] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing host org.eclipse.emf.ecore.change_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.emf.ecore.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [518] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing host org.eclipse.emf.ecore_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.emf.ecore.xmi.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [519] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.xmi.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.537
!MESSAGE Missing host org.eclipse.emf.ecore.xmi_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.537
!MESSAGE Bundle org.eclipse.equinox.launcher.win32.win32.x86.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [532] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.launcher.win32.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.equinox.launcher.win32.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.equinox.security.win32.x86.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [568] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.equinox.security.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.jdt.compiler.apt.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [577] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.apt.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.jdt.compiler.apt_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.jem.util.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [590] was not resolved.
!SUBENTRY 2 org.eclipse.jem.util.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.jem.util_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.swt.win32.win32.x86.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [606] was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.swt.win32.win32.x86_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.ui.win32.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [631] was not resolved.
!SUBENTRY 2 org.eclipse.ui.win32.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.ui.win32_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.ui.workbench.compatibility.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [632] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.compatibility.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.ui.workbench.compatibility_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.common.emf.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [640] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.emf.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.common.emf_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.common.emfworkbench.integration.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [641] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.emfworkbench.integration.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.common.emfworkbench.integration_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.common.frameworks.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [643] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.frameworks.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.common.frameworks_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.common.frameworks.ui.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [644] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.frameworks.ui.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.common.frameworks.ui_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.common.modulecore.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [645] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.modulecore.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.common.modulecore_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.common.modulecore.ui.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [646] was not resolved.
!SUBENTRY 2 org.eclipse.wst.common.modulecore.ui.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.common.modulecore.ui_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.dtd.core.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [650] was not resolved.
!SUBENTRY 2 org.eclipse.wst.dtd.core.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.dtd.core_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.dtd.ui.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [651] was not resolved.
!SUBENTRY 2 org.eclipse.wst.dtd.ui.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.dtd.ui_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.sse.core.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [654] was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.core.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.sse.core_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.sse.ui.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [655] was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.ui.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.sse.ui_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.standard.schemas.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [656] was not resolved.
!SUBENTRY 2 org.eclipse.wst.standard.schemas.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.standard.schemas_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.validation.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [657] was not resolved.
!SUBENTRY 2 org.eclipse.wst.validation.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.validation_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.validation.ui.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [658] was not resolved.
!SUBENTRY 2 org.eclipse.wst.validation.ui.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.validation.ui_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.xml.core.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [659] was not resolved.
!SUBENTRY 2 org.eclipse.wst.xml.core.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.xml.core_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.xml.ui.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [660] was not resolved.
!SUBENTRY 2 org.eclipse.wst.xml.ui.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.xml.ui_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.xsd.core.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [661] was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsd.core.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.xsd.core_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.wst.xsd.ui.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [662] was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsd.ui.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.wst.xsd.ui_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.xsd.edit.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [663] was not resolved.
!SUBENTRY 2 org.eclipse.xsd.edit.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.xsd.edit_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle org.eclipse.xsd.nl1_3.7.0.v20110716043402_3.7.0.v20110716043402 [664] was not resolved.
!SUBENTRY 2 org.eclipse.xsd.nl1_3.7.0.v20110716043402 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing host org.eclipse.xsd_[0.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-02-15 10:03:45.538
!MESSAGE Bundle com.qnx.flashbuilder.multiplatform.qnx.ui_2.0.0.201301302004 [926] was not resolved.
!SUBENTRY 2 com.qnx.flashbuilder.multiplatform.qnx.ui 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing required bundle com.adobe.flashbuilder.project.multiplatform.ui_[4.6.0,5.0.0).
!SUBENTRY 2 com.qnx.flashbuilder.multiplatform.qnx.ui 2 0 2013-02-15 10:03:45.538
!MESSAGE Missing required bundle com.adobe.flexbuilder.project.ui_[4.6.0,5.0.0).

!ENTRY org.eclipse.osgi 4 0 2013-02-15 10:03:45.539
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "com.adobe.flexbuilder.standalone.FlashBuilderApplication" could not be found in the registry. The applications available are: org.eclipse.ant.core.antRunner, org.eclipse.ant.ui.antRunner, org.eclipse.equinox.app.error, org.eclipse.equinox.p2.director, org.eclipse.equinox.p2.garbagecollector.application, org.eclipse.equinox.p2.publisher.InstallPublisher, org.eclipse.equinox.p2.publisher.EclipseGenerator, org.eclipse.equinox.p2.publisher.ProductPublisher, org.eclipse.equinox.p2.publisher.FeaturesAndBundlesPublisher, org.eclipse.equinox.p2.reconciler.application, org.eclipse.equinox.p2.repository.repo2runnable, org.eclipse.equinox.p2.repository.metadataverifier, org.eclipse.equinox.p2.artifact.repository.mirrorApplication, org.eclipse.equinox.p2.metadata.repository.mirrorApplication, org.eclipse.equinox.p2.updatesite.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.UpdateSitePublisher, org.eclipse.equinox.p2.publisher.CategoryPublisher, org.eclipse.help.base.infocenterApplication, org.eclipse.help.base.helpApplication, org.eclipse.help.base.indexTool, org.eclipse.jdt.apt.core.aptBuild, org.eclipse.jdt.core.JavaCodeFormatter, org.eclipse.ui.ide.workbench, org.eclipse.update.core.standaloneUpdate, org.eclipse.update.core.siteOptimizer.
	at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:248)
	at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:344)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:622)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:577)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1410)

 

Retired
dmalik
Posts: 427
Registered: ‎02-22-2012
My Device: BlackBerry Z10, BlackBerry Dev Alpha C, BlackBerry PlayBook

Re: SDK 3.1 in FlashBuilder Failing

Hi,

 

It sounds very similar to the issue you had with build 3 of the 3.0 SDK. 

 

I did a google search and came across some people that have had similar issues. It sounds like it could be a corrupt workspace.

 

From - http://forums.adobe.com/thread/871678 

 

This happens because the Eclipse workspace gets corrupted. The easiest way I've found to recover from this is as follows:

 

1. Use Windows Task Manager (Ctrl+Shift+Esc) to make sure FlashBuilder.exe isn't running as a process. End the process if it is.

2. Navigate to your workspace folder (the default location is under your users folder in "Adobe Flash Builder 4.5", though you may have placed is elsewhere).

Mine is c:\Users\grayson\Adobe Flash Builder 4.5

3. There is a folder named .metadata (on Windows 7 there is an issue where it may appear as a nameless folder because Windows started truncating the "extension")

move it to another location on your hard drive.

4. Launch Flash Builder to make sure that this it has solved the issue.

5. Close Flash Builder (this writes the default workspace settings to the .metadata folder in your workspace location)

Inside the original copy of the .metadata folder you made, COPY the following folders to the same location in the newly created .metadata folder in your workspace folder, overwriting the files and folders that are there.

.metadata\.plugins\org.eclipse.core.resources\

.metadata\.plugins\org.eclipse.core.runtime\

(as I mentioned before, Windows 7 can truncate the folder names to be without the last portion of the name, so you may see two folders that appear to be named "org.eclipse.core.runtime". Copying them will still work)

6. This will restore the projects, workspace settings, and key bindings. (the dialog/window layout will be reset to the defaults and External Tool Configurations aren't copied. I looked but didn't find where those are stored)

 

I also found a similar fix mentioned here:

http://flashgamer.com/comments/flash-builder-fails-to-start 

 

If that fails any more info would help as we were unable to reproduce the issue last time. 

 

 

Follow me on Twitter: @dustinmalik
-----------------------------------------------------------------------------------------------------
Keep up to date on BlackBerry development: http://devblog.blackberry.com/
Developer
jtegen
Posts: 6,541
Registered: ‎10-27-2010
My Device: HTC One, PlayBook, LE Z10, DE Q10

Re: SDK 3.1 in FlashBuilder Failing

I removed the .metadata folder to another place, and same thing.
I moved the "cascaded" folder from the location, and when the FB is launched, that folder is re-created and I get the same alert dialog that references a log file. The .metadata folder does not get re-created.
Developer
jtegen
Posts: 6,541
Registered: ‎10-27-2010
My Device: HTC One, PlayBook, LE Z10, DE Q10

Re: SDK 3.1 in FlashBuilder Failing

I installed FB 4.7 (64bit), but then SDK 3.1 says it does not support FB 4.7 after selecting its installation folder.
Retired
dmalik
Posts: 427
Registered: ‎02-22-2012
My Device: BlackBerry Z10, BlackBerry Dev Alpha C, BlackBerry PlayBook

Re: SDK 3.1 in FlashBuilder Failing

[ Edited ]

Ya it's a bit confusing right now as its different than 4.6. Just leave that unchecked in the installer.

 

Starting with 4.7 you must install the plugin through Flash Builder 4.7 as an extra step. 

http://developer.blackberry.com/air/documentation/bb10/install_bbtos_sdk_fb47.html 

 

This will allow us to have more control over the tooling and will eventually allow us to offer a better solution.

 

You should also note right away the change to workspace setup: http://developer.blackberry.com/air/documentation/bb10/gsg_change_runtime_fb.html 

Follow me on Twitter: @dustinmalik
-----------------------------------------------------------------------------------------------------
Keep up to date on BlackBerry development: http://devblog.blackberry.com/
Developer
jtegen
Posts: 6,541
Registered: ‎10-27-2010
My Device: HTC One, PlayBook, LE Z10, DE Q10

Re: SDK 3.1 in FlashBuilder Failing

I re-installed 4.6 and that seem to resolve the problem.
I think it has to do with having Flash Builder still running (or not fully closed) during the installation of the SDK. I suggest the installation should check if FlashBuilder is running and not proceed until it has closed down.
Retired
dmalik
Posts: 427
Registered: ‎02-22-2012
My Device: BlackBerry Z10, BlackBerry Dev Alpha C, BlackBerry PlayBook

Re: SDK 3.1 in FlashBuilder Failing

Good idea. I'll submit that request.

 

And there is a lot of weird stuff going on with 4.7 and would recommend everyone to stick with 4.6 for now.

Follow me on Twitter: @dustinmalik
-----------------------------------------------------------------------------------------------------
Keep up to date on BlackBerry development: http://devblog.blackberry.com/
Developer
Developer
mdd
Posts: 225
Registered: ‎01-17-2012
My Device: PB

Re: SDK 3.1 in FlashBuilder Failing

Dustin;

Can you elaborate on weirdness.  I'm using FB 4.7 and have noticed that it gets confused after doing a release build but not much else strange.  Now I'm wondering if some of my other issues are actually due to FB.

 

Regards,

Retired
dmalik
Posts: 427
Registered: ‎02-22-2012
My Device: BlackBerry Z10, BlackBerry Dev Alpha C, BlackBerry PlayBook

Re: SDK 3.1 in FlashBuilder Failing

Here is one example that was recently reported: http://flashgamer.com/blog/comments/unexplainable-errors-in-flash-builder-4.7 

Follow me on Twitter: @dustinmalik
-----------------------------------------------------------------------------------------------------
Keep up to date on BlackBerry development: http://devblog.blackberry.com/