Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Super Contributor
JeffLemon
Posts: 440
Registered: ‎01-13-2011
My Device: Playbook
My Carrier: NA
Accepted Solution

SDK - getting rid of 0.9.1?

Hi,

 

So I was using 0.9.1 SDK but now im finished I though I best port it over to 0.9.3.

 

So I deleted 0.9.1 from my computer, and removed it from my library path. When I go back to the library path after deleteing, 0.9.1 is added back in again.

 

Then I start a new project and 0.9.1 is still there, how do I get rid of it and just use 0.9.3?

--------------------------------------------------------------------------------------------------
BlackBerry Apps: Instruments | ARTPAD | Piano | Drums | Xylophone
Please use plain text.
Developer
JRab
Posts: 2,462
Registered: ‎11-04-2010
My Device: Bold 9700

Re: SDK - getting rid of 0.9.1?

Hey Jeff,

Are you using Flash Builder 4 or Burrito?
J. Rab (Blog) (Twitter)
--
1. If you liked my post or found it useful please click on the thumbs up and provide a Like!
2. If my post solved your problem please click on the Accept as Solution button. Much appreciated!

Approved Apps: OnTrack | ssShots | Hangman
Please use plain text.
Super Contributor
JeffLemon
Posts: 440
Registered: ‎01-13-2011
My Device: Playbook
My Carrier: NA

Re: SDK - getting rid of 0.9.1?

Burrito and OSX 10.6

--------------------------------------------------------------------------------------------------
BlackBerry Apps: Instruments | ARTPAD | Piano | Drums | Xylophone
Please use plain text.
Developer
JRab
Posts: 2,462
Registered: ‎11-04-2010
My Device: Bold 9700

Re: SDK - getting rid of 0.9.1?

Hey,

Try doing this. Go to Preferences > Flash Builder > Target Platforms > BlackBerry Tablet OS

What does it say in the directory path? If it's not leading to your 0.9.3 SDK, change it. This should effectively change all your projects to the new SDK. Hope that helps. Good luck!
J. Rab (Blog) (Twitter)
--
1. If you liked my post or found it useful please click on the thumbs up and provide a Like!
2. If my post solved your problem please click on the Accept as Solution button. Much appreciated!

Approved Apps: OnTrack | ssShots | Hangman
Please use plain text.
Super Contributor
JeffLemon
Posts: 440
Registered: ‎01-13-2011
My Device: Playbook
My Carrier: NA

Re: SDK - getting rid of 0.9.1?

Perfect - thanks!

--------------------------------------------------------------------------------------------------
BlackBerry Apps: Instruments | ARTPAD | Piano | Drums | Xylophone
Please use plain text.