Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Contributor
ervinn
Posts: 13
Registered: ‎10-27-2010
My Device: Not Specified

Tablet Simulator ver.094 does not start

I try to use the Tablet simulator version 094 with VMware.

Installation went fine, but when the simulator screen should be seen, I have a black screen with the "BlackBerry Playbook" message logo at the middle, and nothing happens.

I used the previous version no problem 093. Is anybody else having this same issue?

Thanks,

Developer
turtle-dev
Posts: 91
Registered: ‎01-26-2011
My Device: Torch

Re: Tablet Simulator ver.094 does not start

You can power off the simulator.  Close VMware.  Then start it up again and see how it goes...

You can also look through this thread

0.9.4 Simulator Issues

~~~~~~~~~~~~~~~~~~~~
My PlayBook Apps
Developer
jffurlan
Posts: 1,003
Registered: ‎01-16-2011
My Device: PlayBook (sim)

Re: Tablet Simulator ver.094 does not start

Provided you've set it up with 1gb ram, accelerated 3D graphics, and 2 cores (optional), then usually a reset will do the trick

- If you like my response/post, or it helped you find an answer you were looking for, please provide a Kudo - white star to the bottom right of this post. -
- Please use the search bar at the top, or check out the PlayBook FAQ's for help getting started -
- Hockey DrillBook -
Contributor
ervinn
Posts: 13
Registered: ‎10-27-2010
My Device: Not Specified

Re: Tablet Simulator ver.094 does not start

Reset the Virtual Machine worked.

Thanks.

Trusted Contributor
bdaemon
Posts: 152
Registered: ‎02-23-2011
My Device: dev alpha playbook 9500 8300

Re: Tablet Simulator ver.094 does not start

first :  setup  1G ram for VM, 

second:  set  dual core , 

third  : enable  3D  .

 

this work for me  , good luck.