Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Visitor
Posts: 1
Registered: ‎12-23-2010
My Device: Playbook
My Carrier: Telenor

Unable to sign application - Error: Invalid value for Application-version

Flex 4.5 / SDK 4.5.1 and Blackberry 1.1.0

 

<qnx>
   <permission>post_notification</permission>
   <buildId>75</buildId>
   <platformVersion>1.1.0.0</platformVersion>

...

 

 

 

Anyone with a similar error?

 

Many thanks

Mario Vieira
Developer
Posts: 6,541
Registered: ‎10-27-2010
My Device: HTC One, PlayBook, LE Z10, DE Q10
My Carrier: Verizon

Re: Unable to sign application - Error: Invalid value for Application-version

What value do you have for versionNumber in the -app.xml file? Should be major.minor.patch.