Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Development

Posts: 124
Registered: ‎01-29-2011
My Device: Z10, PlayBook
My Carrier: Koodo

Re: Cannot access / write-to external_sd in 10.2.1 (Android Player)

Is it in any way related to this issue with inode values?



I came on here because after upgrading to 10.2.1, the Android podcast app I use stopped working. I tried a different one and it handles the situation better -- some downloaded files just vanish to it, some don't, but at least it can still stream the ones that disappear after downloading.


I haven't logged into my phone via SSH yet to check the files' inode values to confirm. Thought I'd check here first to see what others had discovered.

Posts: 20
Registered: ‎06-21-2013
My Device: Z10 STL100-3
My Carrier: Personal

Re: Cannot access / write-to external_sd in 10.2.1 (Android Player)

i have the SAME problem with ALL my android apps, installed from different places. they worked flawlessly on 10.2 and 10.1 but not on 10.2.1 (yeap ive reinstalled all the apps and still the same problems)
When i install the app it asks for permissions to access shared files so i think is not a permission problem.
Also some apps are able to actually LIST the files and directories on the sdcard but NOT read from them.
Happens AT LEAST with winamp and rocket player. though the error message is kinda missleading.

im using a 32Gigs sd

~namida de as.hita ga mienai~