Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Development

Reply
New Developer
Posts: 28
Registered: ‎05-05-2011
My Device: BlackBerry Curve 9300
My Carrier: T-Mobile

Re: Having trouble launching repackaged android apps on PlayBook device (simulator OK)

Simulator or not? Wipe is only available on physical device I believe.

Developer
Posts: 1,178
Registered: ‎02-19-2009
My Device: Not Specified

Re: Having trouble launching repackaged android apps on PlayBook device (simulator OK)

simulator.

Developer
Posts: 1,178
Registered: ‎02-19-2009
My Device: Not Specified

Re: Having trouble launching repackaged android apps on PlayBook device (simulator OK)

I'm having this error.

the application blackberry keyboard (process com.rim.inputmethod) has stopped unexpectedly. 

Contributor
Posts: 33
Registered: ‎04-26-2010
My Device: Z10 / PlayBook 16GB
My Carrier: Verizon

Re: Having trouble launching repackaged android apps on PlayBook device (simulator OK)

yes you are spot on, I did have the pre beta android player and a security wipe fixed it! thanks so much
Highlighted
Developer
Posts: 45
Registered: ‎01-14-2011
My Device: Not Specified

Re: Having trouble launching repackaged android apps on PlayBook device (simulator OK)


sblantipodi wrote:

the application blackberry keyboard (process com.rim.inputmethod) has stopped unexpectedly. 


I recommend you start a new thread with that specific problem providing some details of what your Android App does etc.

 

The issue you are experiencing has nothing to do with this thread which is about apps that work in the Simulator but not on the physical Device!

 

Rufus

New Contributor
Posts: 2
Registered: ‎11-29-2011
My Device: Blackberry Playbook
My Carrier: 9056787788

Re: Having trouble launching repackaged android apps on PlayBook device (simulator OK)

I have the same problem... 

 

Connecting 169.254.0.1 to ADB failed!

 

Security wipe not helped me Smiley Sad

Help me somebody plz

 

 

New Contributor
Posts: 6
Registered: ‎12-02-2011
My Device: BB PlayBook
My Carrier: 3064910544

Re: Having trouble launching repackaged android apps on PlayBook device (simulator OK)

I did the security wipe, but now I only see the browser app, and installed OS is version 2.0.0.4869. Should I restore back to factory 1.0.7, then install the dev beta 2.0 again? oir is there an easier way.

Thank you!

 

Jesse

New Contributor
Posts: 6
Registered: ‎12-02-2011
My Device: BB PlayBook
My Carrier: 3064910544

Re: Having trouble launching repackaged android apps on PlayBook device (simulator OK)

It's all good now, backed it up to 1.0.7, then re-installed 2.0 beta and uploaded the debug token again. must have been an old version of Android player messing things up. Apps are working now.

Thanks!