Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Runtime Development

Reply
New Contributor
Posts: 5
Registered: ‎04-11-2009
My Device: Blackberry Bold 9900& Blackberry playbook 64GB

After Install

i noticed that my pb is slower.
certain flashed based sites now cause my playbook to freeze and restart my pb.
bridge isnt working but insuppose that is across the board for everyone.
tethering to device via bluetooth isnt working well on my pb while connecting from my bold 9900. i get the same can not connect to server error as with bridge apps
im a little bothered with the lack of bridge working. i rely on it alot.
i know it is a new beta so ill stick it out a few more days. hopefully RIM sends out an update.
New Contributor
Posts: 7
Registered: ‎10-19-2011
My Device: Blackberry Z10 and Playbook

Re: After Install


mpina0070 wrote:
i noticed that my pb is slower.
certain flashed based sites now cause my playbook to freeze and restart my pb.
bridge isnt working but insuppose that is across the board for everyone.
tethering to device via bluetooth isnt working well on my pb while connecting from my bold 9900. i get the same can not connect to server error as with bridge apps
im a little bothered with the lack of bridge working. i rely on it alot.
i know it is a new beta so ill stick it out a few more days. hopefully RIM sends out an update.


There is another post in the forum on this subject.  You can get the bridge working with a small workaround through the browser.