Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Runtime Development

Reply
New Contributor
Posts: 5
Registered: ‎02-13-2012
My Device: Playbook
My Carrier: Verizon

App won't start in PlayBook simulator

So I did all the setup stuff and was ready to develop. I wanted to make sure the simulator worked so I did a HelloAndroid app to test it. I converted the .apk to .bar and installed in on the simulator. When I clicked the app icon, it did nothing. 

 

I did not alter any of the java or xml.

New Contributor
Posts: 3
Registered: ‎02-13-2012
My Device: simulator
My Carrier: at&t

Re: App won't start in PlayBook simulator

I am in the same exact boat here. anyone?
New Developer
Posts: 8
Registered: ‎02-12-2012
My Device: Developper
My Carrier: Free

Re: App won't start in PlayBook simulator

Try by eclipse : run as => Blackberry ...    and look console log

New Contributor
Posts: 3
Registered: ‎02-13-2012
My Device: simulator
My Carrier: at&t

Re: App won't start in PlayBook simulator

figured it out. wasn't running 2.0 simulator. my fault for not reading lol
New Contributor
Posts: 5
Registered: ‎02-13-2012
My Device: Playbook
My Carrier: Verizon

Re: App won't start in PlayBook simulator

[ Edited ]

Wheres the 2.0 simulator?

 

**Edit** Found it, download appears to be broken.

New Contributor
Posts: 5
Registered: ‎02-13-2012
My Device: Playbook
My Carrier: Verizon

Re: App won't start in PlayBook simulator

It looks like the 2.0 simulator download link is broken.

New Contributor
Posts: 5
Registered: ‎02-13-2012
My Device: Playbook
My Carrier: Verizon

Re: App won't start in PlayBook simulator

Where did you get your 2.0 simulator?