Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Runtime Development

Reply
New Developer
hminaya
Posts: 10
Registered: ‎11-27-2012
My Device: Playbook
My Carrier: Orange

Eclipse - Juno

I just installed Eclipse (juno) on my MAC, where can I install the Blackberry plugins from?

Please use plain text.
New Developer
connorroberts
Posts: 14
Registered: ‎11-27-2012
My Device: Non-BB User (Android / Galaxy Note)
My Carrier: T-Mobile

Re: Eclipse - Juno

Well first you want: http://developer.android.com/sdk/installing/installing-adt.html

 

then you need: http://developer.blackberry.com/android/documentation/install_plugin_prerequisites_1895476_11.html

 

I believe the only option with Eclipse is Android first then repackage, but I may be wrong :smileyhappy:

Please use plain text.
Regular Contributor
paolorodriguez
Posts: 62
Registered: ‎11-27-2012
My Device: BlackBerry Bold 9900
My Carrier: GlaDOS

Re: Eclipse - Juno

Make sure you target SDK platform Android 2.3.3, API 10; this is a very common mistake.

Like all my posts, and mark them as the solution if it solved your problem.


My Website: Paolo Rodriguez

Please use plain text.
Developer
detolox
Posts: 45
Registered: ‎06-07-2012
My Device: Dev Alpha B
My Carrier: IT

Re: Eclipse - Juno

And if you are going to code with android.. dont download de last version of the SDK.. 21.. has compatibility problems..
You could have ruled the whole world, if you have the time!
Please use plain text.
New Developer
armengar
Posts: 10
Registered: ‎12-03-2012
My Device: Playbook
My Carrier: AT&T

Re: Eclipse - Juno

How bad are they?  I haven't seen any so far...

Please use plain text.