Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Runtime Development

Reply
Developer
arindamhit
Posts: 271
Registered: ‎12-24-2010
My Device: BlackBerry 10

For Android Runtime, is Eclipse 3.8 is must required??

Hi,

 

I have Eclipse 3.6 installed with Android Plugins. For Android Run time, we require 3.8 as mentioned in documentation. But while upgradation of the eclipse, i am getting error. So my question is, Only 3.8 version will work for Android runtime??

 

Thanks..

Developer
ndsmyter
Posts: 648
Registered: ‎09-26-2012
My Device: Limited Edition Z10, Playbook 16GB/32GB, Dev Alpha A/B/C

Re: For Android Runtime, is Eclipse 3.8 is must required??

Though this is not a real answer to your question: what have you done to receive the error? If you just follow the steps mentioned in this step by step guide I think not a lot can go wrong. And if you've followed these steps, you will have the latest version of Eclipse, which will be sufficient for further development of your Android apps.

 

Just try the step by step guide, and if you still have errors, maybe wonder why you are receiving the errors.



A like is always appreciated,
but a nomination for BB Elite even more :-)
You can also contact me on Twitter: @ndsmyter
Regular Contributor
Fraggle222
Posts: 84
Registered: ‎01-31-2013
My Device: Simulator !!!

Re: For Android Runtime, is Eclipse 3.8 is must required??

You'll get an error in 3.6 during deployment/install due to some new method that is not in 3.6, but I upgraded to 3.7 (indigo) and then it worked.