Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Runtime Development

Reply
New Contributor
Posts: 6
Registered: ‎04-13-2011
My Device: Blackberry Playbook

Getting error When trying to setup Blackberry android for blackberry tablet

I am pasting error message.Please suggest solution for fixing this.

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: BlackBerry Plug-in for Android Development Tools 1.0.2.201112120946 (net.rim.ajde.feature.feature.group 1.0.2.201112120946)

 

 

BlackBerry Development Advisor
Posts: 82
Registered: ‎11-21-2008
My Device: Z10

Re: Getting error When trying to setup Blackberry android for blackberry tablet

Hello brijkishorrajput,

Are you attempting to instal the BlackBerry plug-in for ADT? If so, it is required that you have the Andoird SDK installed on your machine along with the ADT plug-in for Eclipse.

Prerequisites can be found below:
https://bdsc.webapps.blackberry.com/android/documentation/sys_requirements_1848536_11.html

 

James Dreher
BlackBerry Development Advisor