Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Runtime Development

Reply
New Contributor
Posts: 3
Registered: ‎01-11-2013
My Device: None
My Carrier: Verizon

How to target BlackBerry PlayBook OS 2.0 (or later) ?

I'm submitting some apps for the android port o thon and in the documentation is says

 

Your applications must target BlackBerry PlayBook OS 2.0 (or later) for them to be considered for approval.

 

How do i do this exactly?

 

What I have been doing is 

Add the file bundle.

I specify qnx and select 10 as the min version.

then in device support i select  All Blackberry 10 and All Playbook.

 

Am i doing this correctly for them to be considered for approval?

 

Highlighted
Developer
Posts: 648
Registered: ‎09-26-2012
My Device: Limited Edition Z10, Playbook 16GB/32GB, Dev Alpha A/B/C
My Carrier: Mobile Vikings

Re: How to target BlackBerry PlayBook OS 2.0 (or later) ?

That was indeed what you had to select: QNX 10.0 and all devices that are avalaible if you select that option (All touch and Playbook irrc).

I hope you went with that before the Port-A-Thon ended :-)



A like is always appreciated,
but a nomination for BB Elite even more :-)
You can also contact me on Twitter: @ndsmyter