Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
mleitman
Posts: 3
Registered: ‎02-10-2013
My Device: Blackberry Z10

Bluetooth problem on Z10

Hello all, this is my first post here.  I picked up a Z10 last week on launch day in Canada.  I'm really enjoying it.  I've come across a problem, however, the solution for which I cannot find on discussion forums.  My car is a 2012 Dodge Journey (same as Fiat Freemont in Europe).  It has the uConnect system (with the 8.4n interface).  The phone pairs to the car handsfree all right and I was getting some calls through it without any problem and have streamed audio over bluetooth.  All of a sudden, I've found that when I answer a call, it gets transferred immediately back to the handset, without any ability to transfer back to handsfree. Any thoughts?  Thanks

Forums Advisor I
Arsen
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb

Re: Bluetooth problem on Z10

I didn't have the same problem as you. But my built in BMW would't disconnect when I used the Voice Activated call feature of the Z10 and would stay on.  I removed the device from the BMW Bluethooth and also on the Z10. Did a reload by holding the power button and select restart, better method than pulling the battery.

 

After re-boot, I paired the Car Bluetooth with Z10 and everything works fine. Its been 4 days and the problem has not happened. Not sure if this will solve your problem, but give it a try. 

 

New Contributor
mleitman
Posts: 3
Registered: ‎02-10-2013
My Device: Blackberry Z10

Re: Bluetooth problem on Z10

Thanks Arsen. That did the trick.
Forums Advisor I
Arsen
Posts: 568
Registered: ‎02-05-2013
My Device: Blackberry Z10, Blackberry Playbook 64gb

Re: Bluetooth problem on Z10

Glad it worked.