Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 3
Registered: ‎05-13-2013
My Device: non-BlackBerry user

Email Set Up Problem in blackberry Z10

I do wish to set up a Pop email account in BlackBerry Z10, incoming is working fine but SMTP setup was encountered the error as below.

Your login information for SMTP server has changed or is incorrect.Please check your account settings.

The server fro account can't be reached.The settings might be incorrect or the server could be temporarily offline.Check your settings and try again.

 

We tried to using same setting and setup on other device such as android phone and Ipad , it is working fine too. However, when setup in blackberry Z10 , SMTP was encountered problem. Please advice.

 

Besides that, we have performed the mail testing from email validation tool and showing the validated fail as below:

validation

Visitor
Posts: 1
Registered: ‎05-13-2013
My Device: blackberry Z10

Re: Email Set Up Problem in blackberry Z10

setting email account blackberry HUB

 

New Contributor
Posts: 3
Registered: ‎05-13-2013
My Device: non-BlackBerry user

Re: Email Set Up Problem in blackberry Z10

Hi rhisa,

 

What is the mean of setting email account blackebrry HUB?

I am not setting blackberry account in blackberry phone, I wish to set an company email account in blackberry phone.

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Email Set Up Problem in blackberry Z10

Hey beeling,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

To resolve this issue you will need to add a secure SMTP server.  You can get a different SMTP server from your Internet Service Provder.  Be sure to put in the username and password for the server as well.

 

Once this is completed, then you can add the email account.

 

Let me know if you have any more questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 3
Registered: ‎05-13-2013
My Device: non-BlackBerry user

Re: Email Set Up Problem in blackberry Z10

Hi ViciousFerret,

 

The SMTP server, username and password that being key in in blackberry Z10 had been tested in Iphone and Ipad, email successfully set up in Iphone and Ipad by using the information but it is fail to set up in blackberry Z10 with related information.

May I know the reason and solution.

Thank for advance.

New Contributor
Posts: 4
Registered: ‎05-16-2013
My Device: BBZ10

Re: Email Set Up Problem in blackberry Z10

I have similar problem.  Both of my email accounts worked fine (one is IMAP and one POP) on my old Blackberry Torch.  They bizzarely worked okay for the first few days with my new Z10 but then the POP email account stopped sending emails, only receiving and gave same message as you.  I was told by Vodafone UK that the problem would go away if they unticked the BB email box on my tariff so that I did not use BB email.  I duly gave this change time to kick in, re-booted my phone and re-set email account (had to do manually this time) - however same problem!!!!

I have spent hours trying to sort this and am getting very frustrated with this new phone which is supposed to allow us to work 'SMARTER'!  I cannot work with a phone that does not allow me to send from my emails so if anyone does have a workaround that would be appreciated.  

My email is linked to my website which is built on server so not easy to move I think? It has uses same domain name as my website (which is important for me) - does anyone know if you can transfer your email address to host it separately (on an IMAP server) from domain name and webpage?!  It might cost me more and I would not be very happy that I need to do this but looking at all possibilities at the moment including exchanging the Z10 for an I-phone.  I like others have been loyal to BB but they really are making it difficult for many of us.  Thanks for any help.

Guru I
Posts: 18,930
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Email Set Up Problem in blackberry Z10

can't you ask your current POP3 provider to use IMAP4 ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Member
Posts: 2
Registered: ‎05-28-2013
My Device: Q10

Re: Email Set Up Problem in blackberry Z10

is not a proper support - blackberry Q10 big failure! Maybe u understand this language better - attend to this SERIOUS issue and admit to ur failing - POP accounts don't work properly on Z10 and Q10 - it keeps getting disconnected - trying to reconnect is a hustle - I discovered on smtp that I enter smtp.myaccountemail ofcourse I get unable to etc but then I put on smtp, mail.myaccountemail and I get a TEMPORARY email on downloads emails then OFF again - then I go put smtp knowing it won't work then put mail and I get temporary log on - if I don't do this say I just keep it at mail.myaccountemail.com where it says smtp when I am trying to reconnect - it fails repeatedly - unless I enter it smtp/fails/then enter it mail works - I discovered this accidently - what a Nuisance - what a hussle What a BIG failure this is - Now Support GIVE a proper answer - not "switch off switch on" vague thing - how annoying - BB10 fail
Guru I
Posts: 18,930
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Email Set Up Problem in blackberry Z10

hello BJan,

indeed there are several POP servers that behave differently. What is your email provider? Maybe I can find the specific article in the public knowledge base for you.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 4
Registered: ‎07-01-2013
My Device: Q10

Re: Email Set Up Problem in blackberry Z10

I have exactly the same Problem on my new BB Q10. Using NetworkSolutions webhosting and Vodafone.de with BB package I never had any issue getting my mails - not on my 8820, Bold 9000, Bold 9700 or Bold9900. The Q10 gives me the creeps, though.
Set up went more or less OK and I had Access to my mails - both receive and send. Server Settings haven't changed.
Then all of a sudden after about 2 weeks of using the BBQ10, I start getting error Messages "Your login information for your POP3 server has changed or is incorrect.Please check your account settings".
When I enter my Password it verifies and everything seems okay - for 30 minutes to 2 hours, after which the error Comes up again on BOTH of my POP3 email accounts.
BBQ10 is recent with BBOS 10.1, and since that phone has cost in excess of 700 Euros I would expect BB to solve thsi issue, else it's been my last BB.