Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
natluc
Posts: 4
Registered: ‎05-21-2013
My Device: Q10

Home WIFI Connection Repeatedly Disabled

Hello I have noticed that my new Q10 phone is repeatedly dropping the wifi connection to my home network and then disables the profile and never tries to reconnect.. When I notice that the phone has switched to LTE I have to manually enable the connection and then the phone reconnects to my home network again. Then the cycle repeats itself. Is this a known issue? Has anyone found any solutions to this type of problem?
Please use plain text.
Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: Home WIFI Connection Repeatedly Disabled

Do you have one or more access points at home? What is the signal strength like? Is there an error listed?
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
Please use plain text.
New Contributor
natluc
Posts: 4
Registered: ‎05-21-2013
My Device: Q10

Re: Home WIFI Connection Repeatedly Disabled

I have only one router and all other wireless devices stay connected to the router without issue. Signal strength is good. Even if the strength was weak I don't understand why the profile would be disabled.
Please use plain text.
Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: Home WIFI Connection Repeatedly Disabled

Last time I had this issue there was an error message when I clicked that profile on the settings (but that may have been on my PlayBook) which helped to steer me to a solution. Is there any note as to why it gets disabled?
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
Please use plain text.