Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
arhh22
Posts: 8
Registered: ‎05-23-2013
My Device: Q10

More email issues - OS 10.1.0.273 and Active Sync

I can't believe I am back on this forum with another email issue (I am also a victim of the email wipe issue.  I updated my Q10 OS to .273 and now my active sync account won't connect.  All other emails work fine.  According to Rogers, this is a "known problem" and can be solved by using SSL/port 443 however my company uses Exchange2003 which doesn't have access through port 443.  

 

Seeing the lengthty list of known bugs/issues on these forums, I assume a solution from Blackberry on this "known problem" is months away at best.  The easy solution would be to reverse my OS update and switch back to the prior version which worked but Rogers claims this is impossible on BB10.

 

Before I make the dreaded decision to give my Q10 back and get an iphone or droid, can someone help with my OS rollback.  Any BB techs reading this who can make the old OS available on their website?

 

As a side note, its mind boggling to me that BB10 has all these issues with active sync.  They made a strategic decison to force non-enterprise small businesses off of BES servers into active sync - you would think they would have made sure it worked first!!! (beyond these bugs, there are basic functionality issues like the oft quoted issue of not syncing deleted folders with exchange2003 which most small businesses still use).  Either they have to fix these issues fast or make some sort of free BES10 express available or they are going to lose their small business customer base.  It becomes clearer everyday that BB10 just doesnt work with Exchange2003 active sync.

Please use plain text.