Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 14
Registered: ‎05-24-2013
My Device: Z10/Q10
My Carrier: O2

Unable to forward messages with attachments

When I have got BB 10.2 update I'm not able to forward messages with attachments that in the name of the file attached is used any characters like áčéíě. So when the file attached is like (Příloha.pdf, or Mojí.doc) the message is beeing sent from smartphone it will get mark that is sent, than it disapires from list and not apper as sent as usual. And the mail is not sent. But on smartphone it looks that I have not sent anything after it is trasfered. This is happening on account that is used activesync. It does on any smartphone we have Q5, Q10, Z10, Z30 after upgrade to 10.2. Please help what can we do about it? It is realy important becouse I can't forward lots of messages in our language that i receive and it is paintful. It gives me hard work with BB 10. 

 

The server is Datasync 1.2.5. and it works on other platforms. 

 

Thank you very much

 

Jeff Calda

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Unable to forward messages with attachments

Hi jcalda,

 

To verify, were you ablet to forward the attachments before updating your software to 10.2?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
Posts: 14
Registered: ‎05-24-2013
My Device: Z10/Q10
My Carrier: O2

Re: Unable to forward messages with attachments

To be honest, I do not know exctly but only thing that has changed since it was working was the upgrade to 10.2. Datasync is last and instaled by time it was released. So only change is upgrade to 10.2 I think. I would have to try install 10.1 bu I do not have it. Thak you

Highlighted
Contributor
Posts: 14
Registered: ‎05-24-2013
My Device: Z10/Q10
My Carrier: O2

Re: Unable to forward messages with attachments

I can now verify it, becouse when I have upgraded to 10.2.1.1055 and it is working now. What can we do about it? I can't install leked FW on other colegues phones, it would take long time and lots of work. Please help.

Contributor
Posts: 14
Registered: ‎05-24-2013
My Device: Z10/Q10
My Carrier: O2

Re: Unable to forward messages with attachments

No it is not working in 10.2.1.1055 ! I was wrong. there is still the issue. But I can tell that whan it is signed with certifikate it is better, but not 100%. Still is not sending all mails.