Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Guru I
John_Clark
Posts: 15,677
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Z10 and Q10 - require Blackberry Enterprise Server?

Yes, the Z10 supports Flash.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Guru I
John_Clark
Posts: 15,677
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Z10 and Q10 - require Blackberry Enterprise Server?

I've never said it's perfect. It is just far better than any other keyboard. What you don't see is all the other mistakes I likely made when typing that message that it corrected properly. When you use it you'll see what I mean.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
Contributor
KayceeP
Posts: 47
Registered: ‎03-17-2013
My Device: bb bold 9780

Re: Z10 and Q10 - require Blackberry Enterprise Server?

Thank You! I'm glad it supports flash now! And I get it's not perfect, I just thought it was kinda funny it did make those 2 simple mistakes when it was sooo correct everywhere else when using the word "the" :smileywink:

Hava great day!
Please use plain text.