Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Visitor
Posts: 1
Registered: ‎02-13-2013
My Device: Z10

Z10 continuously prompting for ActiveSync account password

I have my company email setup using Active Sync on a Z10, but I am constantly being prompted for the password.  On average i may get 5 minutes, with a maximum of 30 minutes.

 

I have tried removing the account, restarting, re-adding the account, restarting, removing all other accounts, but nothing has made a difference. 

 

Other forums I have found point to a setting on Exchange Server that can cause this to happen on Windows 8 devices, but iPhone & Android devices are not affected due to a diminished level of security on those devices.  I assume the Z10's higher level of security causes it to have the same issue as the Windows 8 devices.

 

I need to know what needs to be changed on Exchange Server and explain to our IT dept to avoid this issue.

Forums Veteran III
Posts: 3,726
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: Z10 continuously prompting for ActiveSync account password

Hey has the IT department approved the bb10 to use?

 

How to whitelist BlackBerry 10 and BlackBerry PlayBook devices for use with Exchange Active Sync Gatekeeping

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB33531&sliceId=2&cmd=displayKC&d...

 

This link may help, but without knowing how their exchange server is setup, they may need to contact blackberry directly.  You could try removing your account from the device, changing your domain password then try to set it up again.

________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution! :Balloon:
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________
New Member
Posts: 1
Registered: ‎02-13-2013
My Device: Z10

Re: Z10 continuously prompting for ActiveSync account password