Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Regular Contributor
Posts: 67
Registered: ‎02-07-2013
My Device: bbz10
My Carrier: fido :(

browser doesn't save passwords

Am I the only one experiencing this? Every time I visit this site for example, the username and password aren't populated. I start to enter my username then it shows up on screen but the password is never there and I check the box to save it. On top of that the browser always asks if I want to save the password and of course I select yes.<br><br>
Guru I
Posts: 18,690
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.1.2582; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: browser doesn't save passwords

No, you're no the only one. The issue has been reported but no word yet on a resolution. The problem showed up when the software on the Z10 was upgraded to 10.0.10.85 and higher.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Trusted Contributor
Posts: 110
Registered: ‎03-07-2013
My Device: -
My Carrier: -

Re: browser doesn't save passwords

This is probably solved with 10.1 software update since my Z10 never saved the passwords but the Dev Alpha with leaked 10.1 saves the passwords well.

New Contributor
Posts: 3
Registered: ‎12-03-2012
My Device: BB9800, Playbook
My Carrier: Rogers

Re: browser doesn't save passwords

Anyone else still having this problem?  I have an internal web application that I access via my Work Browser and it often asks me to re-enter my password.  Sometimes it remembers the password and lets me right in.  Other times it asks me to re-enter it.

 

Z10 10.2.1.537