Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
marekKnows_com
Posts: 16
Registered: ‎04-28-2013
My Device: PlayBook
My Carrier: none

Dev Alpha B doesn't work with 10.2 OS

I just loaded Autoload-DevAlphaA_B-10.2.0.1445 from https://developer.blackberry.com/blackberry10devalpha/devalpha_update.html onto my device however now my device is no longer recognized by my PC.

 

When I connect it up via USB, I get a pop up message that says "Setup hasn't been ocmpleted for the connected BlackBerry device.  Disconnect your device and finish setting it up (or complete the setup), then reconnect it to your computer."

 

How do I complete the setup?  I've done all the steps in the OOBE setup and I can navigate in the device and launch apps, however I can't connect to my PC.  

 

BlackBerry Link says "Disconnect your device from your computer and complete the Setp app on your device.  When complete, reconnect your device"

 

How do I "complete the Setup app" ? I don't see a way to re-launch setup.

 

 

_______________________________________________________
C++, 3D OpenGL and Game Programming video tutorials:
http://www.MarekKnows.com
Play my free games:
Zing: http://appworld.blackberry.com/webstore/content/27406036
Jewel Thief: http://appworld.blackberry.com/webstore/content/29105889
Please use plain text.
Developer
BBSJdev
Posts: 6,089
Registered: ‎07-05-2012
My Device: Playbook, Z10 LE, Dev Alpha C
My Carrier: Orange

Re: Dev Alpha B doesn't work with 10.2 OS

Try deleting the profile on Link and re-establishing.


If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.
Please use plain text.
Contributor
marekKnows_com
Posts: 16
Registered: ‎04-28-2013
My Device: PlayBook
My Carrier: none

Re: Dev Alpha B doesn't work with 10.2 OS

if i do that will i not lose my backups?  how will i restore all the data i have backed up via link?

_______________________________________________________
C++, 3D OpenGL and Game Programming video tutorials:
http://www.MarekKnows.com
Play my free games:
Zing: http://appworld.blackberry.com/webstore/content/27406036
Jewel Thief: http://appworld.blackberry.com/webstore/content/29105889
Please use plain text.
Developer
BBSJdev
Posts: 6,089
Registered: ‎07-05-2012
My Device: Playbook, Z10 LE, Dev Alpha C
My Carrier: Orange

Re: Dev Alpha B doesn't work with 10.2 OS

Okay, so I have done this is in the past, saving the backup folder, deleting the profile then renaming the new link the same as the old one.

 

I believe, but am not sure, that backups are linked to the phone id which won't change.

 

This has worked for me but what OS I used and Link I had are likely to be different from yours so of course things can go wrong.

 


If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.
Please use plain text.
Developer
pranay_singh
Posts: 105
Registered: ‎08-29-2013
My Device: z10
My Carrier: vodafone

Re: Dev Alpha B doesn't work with 10.2 OS

Yeah it says setup is not completed please disconnect your device and complete setup then connect again, but Bro it only means completing your setup on your device like language selection discovering mobile network and all as you have been done when your new phone came. It's not like your installation is not completed it is completed. If you still have some problems try rebooting again.
-----------------------------------------------
Feel free to like my post, and press below button if you prefer my ans and correct.
Please use plain text.