Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Snegov1k
Posts: 8
Registered: ‎08-19-2012
My Device: bb 9900
My Carrier: Beeline KZ

Re: LE received and APN not working

Hmm.. I can't change carrier now - in this country no body not work with BB. But i have a contrcact here.

Tomorrow i buy apple, and no have any problem.

Please use plain text.
Contributor
x-colt
Posts: 48
Registered: ‎03-02-2013
My Device: z10
My Carrier: hello

Re: LE received and APN not working

Никто не спорит что со страной не повезло

Please use plain text.
New Contributor
Snegov1k
Posts: 8
Registered: ‎08-19-2012
My Device: bb 9900
My Carrier: Beeline KZ

Re: LE received and APN not working

В РФ всё ок, кстати. А Казахстан, похоже, BB не интересен. Или наоборот.
Please use plain text.
Regular Contributor
tab4u
Posts: 73
Registered: ‎07-23-2012
My Device: blackberry bold 9900
My Carrier: vodafone

Re: LE received and APN not working

Guys guys... There is a way to do it... Change it from engg screens....(many dev knows how to go into old bb)
M pasting u a link on how to do it.. Then go into engg screens and see the apn tab... Change it... It will work flawless.. But a reminder.. Do it at your own risk.. Don't play with it.. Only change apn... That's it.. Click the link below for details on how to go....

http://m.crackberry.com/how-access-engineering-screen-blackberry-10

Click like if it helped you...thanks..
Please use plain text.
Contributor
raulfdezhdez
Posts: 13
Registered: ‎04-01-2013
My Device: Blackberry Z10 Limited Edition
My Carrier: Pepephone

Re: LE received and APN not working

Hi!

It´s interesting, but it seems that the APN tab was in later OS, the only thing I can change is APN name, and seem that gets blank again when reboot phone too.
Any clues?
Please use plain text.
Regular Contributor
tab4u
Posts: 73
Registered: ‎07-23-2012
My Device: blackberry bold 9900
My Carrier: vodafone

Re: LE received and APN not working

Well dig onto it... There is a option of apn change inside somewhere...
Please use plain text.
Developer
alopix
Posts: 381
Registered: ‎04-10-2011
My Device: Z10 LE & PlayBook

Re: LE received and APN not working

It is possible to change the APN name on the engineering screen but not the username and password - which means this screen is pretty useless :smileysad:

 

Please, BlackBerry, finally fix thos problem!

Without proper Virtual Operators support your devices are just useless – and you will definitely lose customers…

-----------------------------------------------------------------------------
Check out my apps in the BlackBerry World
Visit my developer blogs /dev/alopix and /home/alopix
BBM Channel: C0047B612
Please use plain text.
Regular Contributor
tab4u
Posts: 73
Registered: ‎07-23-2012
My Device: blackberry bold 9900
My Carrier: vodafone

Re: LE received and APN not working

Try to change name from operator settings... There is a configuration for sim also... Try to change it from there... Warning: plz make it sure what ever u do please write it down since it can malfunction your device so you need to go back to previous setting which worked.

I have not get my LE right now otherwise I would have checked it thoroughly... Since in my bold 9900 engg screens I can change the name also.. But from sim settings and service provider tunnel...
Please use plain text.
Developer
alopix
Posts: 381
Registered: ‎04-10-2011
My Device: Z10 LE & PlayBook

Re: LE received and APN not working

The Mobile Network settings don't work because thy are greyed out. Many people using Mobile Virtual Network Operators have this problem: the SIM does not include the correct APN settings, which means mobile data does not work. Setting the APN in the Mobile Network settings is also not possible, because they are greyed out (SIM has a flag set that does not allow us to change APN) -> Z10 is useless :smileysad:
Neither Android nor Windows Phone (as far as I know also iOS) don't enforce this stupid flag… so many people already complained (also not developers but "normal" customers) but BB does not seem to care or doesn't want to fix this problem ASAP :smileysad:
-----------------------------------------------------------------------------
Check out my apps in the BlackBerry World
Visit my developer blogs /dev/alopix and /home/alopix
BBM Channel: C0047B612
Please use plain text.
Developer
alopix
Posts: 381
Registered: ‎04-10-2011
My Device: Z10 LE & PlayBook

Re: LE received and APN not working

Still no official answer vom BB? This is a really important issue and I also saw that many "regular" customers complain about it.

-----------------------------------------------------------------------------
Check out my apps in the BlackBerry World
Visit my developer blogs /dev/alopix and /home/alopix
BBM Channel: C0047B612
Please use plain text.