Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
MegaStar
Posts: 12
Registered: ‎04-08-2013
My Device: Z10 Limited Edition STL100-1
My Carrier: -
Accepted Solution

Z10 Limited Edition device problem

[ Edited ]

Hi,

 

I got my LE device at 3rd April. It is a STL100-1 device, I updated it and it has now software release 10.0.10.99, os version 10.0.10.738 (build id: 455718). When I receive some notification or start a call the sound get totally mute. There is no VBK key press sound, music player is muted too, the whole audio system doesn't work. The master volume is at maximum, and after a restart it works again. It is very annoying that the phone goes total mute randomly and only with restart can be fixed. I restored the factory software with Blackberry Link today, but the problem is still there. Does anyone same error or solution to this?

 

Maybe I received a defected device, when I good remember there is 1 year warranty on LE devices? Who can I contact to get some help?

 

I want to use this device as my primary phone and not only for work, but I can't use it in this state because there is no incoming and outgoing sound randomly.

 

Thanks for all upcoming replies!

Please use plain text.
Developer
borceg
Posts: 671
Registered: ‎03-21-2012
My Device: BlackBerry PlayBook 16GB
My Carrier: Vip

Re: Z10 Limited Edition device problem

It's probably sw bug. As far as I know .738 is not available yet for Z10
Please use plain text.
Developer
soaman
Posts: 848
Registered: ‎03-03-2011
My Device: Z10

Re: Z10 Limited Edition device problem

Yes, I have .648.
--------------------------------------------------------------------------------------
Leader of Ljubljana BlackBerry Developer Group
BlackBerry Certified Builder for Native Application Development
Please use plain text.
Contributor
MegaStar
Posts: 12
Registered: ‎04-08-2013
My Device: Z10 Limited Edition STL100-1
My Carrier: -

Re: Z10 Limited Edition device problem

That was my first idea too, but I thought the official update have been tested. LE devices become update before the standard Z10s? If yes, is there any official channel where I can report this? Can be the problem that in my country (Hungary) the Z10 is not commerical available yet, so I get a beta update?
Please use plain text.
Developer
soaman
Posts: 848
Registered: ‎03-03-2011
My Device: Z10

Re: Z10 Limited Edition device problem

That could be a problem because in Slovenia only one operator will force you an OS update while there is no update when using the other SIMs.
--------------------------------------------------------------------------------------
Leader of Ljubljana BlackBerry Developer Group
BlackBerry Certified Builder for Native Application Development
Please use plain text.
Contributor
MegaStar
Posts: 12
Registered: ‎04-08-2013
My Device: Z10 Limited Edition STL100-1
My Carrier: -

Re: Z10 Limited Edition device problem

I restored the factory software with Blackberry Link yesterday and did'nt update to latest, it has now software release 10.0.9.348 and OS version 10.0.9.2372. But the audio muted again.

 

I try to reprodece it, but it appears randomly. One time it happened when I received an image via NFC sharing, and one time when I got a BBM chat message. But this is totally random I try to reproduce it with NFC sharing but now it works.

 

Please use plain text.
Contributor
MegaStar
Posts: 12
Registered: ‎04-08-2013
My Device: Z10 Limited Edition STL100-1
My Carrier: -

Re: Z10 Limited Edition device problem

I write e-mail to Blacberry Developer program. They said : "Have you tried to reload the device software via the BlackBerry Link software? This can be done by connecting the device without the battery in and following the prompts popping the battery in just after it asks to reload the device software."

 

I tried but it does not help. So they said they do they best to provide me a replacement device. I hope they can. I didn't have luck with this device. :smileysad:

 

Fortunately I got my Dev Alpha C and I have now a BB10 device to testing.

Please use plain text.
Trusted Contributor
pigling
Posts: 104
Registered: ‎02-05-2012
My Device: Bold 9900 (primary) Z10 LE (secondary)
My Carrier: Singtel

Re: Z10 Limited Edition device problem

Have you downloaded the latest BB Link from the official website? The previous version can't detect the latest BB10 version for you.

The latest software release is 10.0.10.90 and OS version is 10.0.10.690. (although mine is STL100-2).

Please use plain text.
Contributor
MegaStar
Posts: 12
Registered: ‎04-08-2013
My Device: Z10 Limited Edition STL100-1
My Carrier: -

Re: Z10 Limited Edition device problem

Yes.

 

I tried software release 10.0.10.99, os version 10.0.10.738, but it doesn't solved the problem.

Please use plain text.
Trusted Contributor
pigling
Posts: 104
Registered: ‎02-05-2012
My Device: Bold 9900 (primary) Z10 LE (secondary)
My Carrier: Singtel

Re: Z10 Limited Edition device problem

in thia case, why not flash the dev version 10.1 and see what happens?
Please use plain text.