Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Developer
anphorea
Posts: 134
Registered: ‎11-27-2012
My Device: Z10 LE,Dev Alpha C
My Carrier: China Mobile
Accepted Solution

my LE works strange

1, when restart, it shutdown and stay black for a long time before power on, about 10 minutes
2, when battery inserted, need to press power button for 30 seconds to power on
3, some system apps works strange, just not right as my DAC

I have used autoloader to load several OS, doesn't make it better.

What should I do?
/*
WebWorks Developer
*/
Please use plain text.
New Developer
maxidamico
Posts: 11
Registered: ‎09-02-2012
My Device: Z10 LE
My Carrier: ClaroArgentina

Re: my LE works strange

the fist option

 

it´s use a bb link for restar your OS

 

 

The second option

I install the load corresponding to my STL (not official) and then let's update to the legal version of blackberry; it was not the best option but I work

 

Do not forget gives me KUDOS if the response was useful

Please use plain text.
Developer
anphorea
Posts: 134
Registered: ‎11-27-2012
My Device: Z10 LE,Dev Alpha C
My Carrier: China Mobile

Re: my LE works strange

So I have to try again.
/*
WebWorks Developer
*/
Please use plain text.
Developer
tezytan
Posts: 1,031
Registered: ‎07-21-2012
My Device: BlackBerry Bold 9900/9780/9810
My Carrier: Singtel

Re: my LE works strange

So how did it go for you? :smileyhappy:
Please use plain text.
Developer
anphorea
Posts: 134
Registered: ‎11-27-2012
My Device: Z10 LE,Dev Alpha C
My Carrier: China Mobile

Re: my LE works strange

nothing changed.
/*
WebWorks Developer
*/
Please use plain text.
Developer
tezytan
Posts: 1,031
Registered: ‎07-21-2012
My Device: BlackBerry Bold 9900/9780/9810
My Carrier: Singtel

Re: my LE works strange

I think you should contact the dev team for support to have your device changed. Sounds faulty to me :smileyhappy:
Please use plain text.
Developer
anphorea
Posts: 134
Registered: ‎11-27-2012
My Device: Z10 LE,Dev Alpha C
My Carrier: China Mobile

Re: my LE works strange

yet for 7 days they didn't replied my email maybe they are just tooooooo busy.
/*
WebWorks Developer
*/
Please use plain text.
Developer
tezytan
Posts: 1,031
Registered: ‎07-21-2012
My Device: BlackBerry Bold 9900/9780/9810
My Carrier: Singtel

Re: my LE works strange

Thats too long, do you still have the contact of the dev staff you worked with before? Maybe a quick tweet might help :smileyhappy:
Please use plain text.
wax
New Member
wax
Posts: 10
Registered: ‎08-07-2013
My Device: BlackBerry Z10
My Carrier: T-Mobile

Re: my LE works strange

I agree, I am experiencing the same thing.

Please use plain text.
Developer
tezytan
Posts: 1,031
Registered: ‎07-21-2012
My Device: BlackBerry Bold 9900/9780/9810
My Carrier: Singtel

Re: my LE works strange

Hello Wax, have you emailed direct to the staff or a tweet out to them?
Please use plain text.