Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
Contributor
karumudi7
Posts: 19
Registered: ‎06-01-2013
My Device: Z10
My Carrier: (AT&T) AIRTEL

Active Sync issues after upgrading to 10.2.1.537

I have my office exchange email configured on my Z10 with Active Sync and working without any issues.

Recently I have updated my os to 10.2.1.537, from then I am facing two issues mainly...

 

1. If I restart my phone all the work (Active Sync) emails, calendar, contacts are getting deleted from phone. After few minutes it asking for device password once I enter that then it is downloading all the e-mails.

 

2. Picture password is not working if I configure my Active Sync email.

 

Thanks

Bharath.

BlackBerry Z10 (AT&T Unlocked Officially)
Using on AIRTEL INDIA.
Please use plain text.
New Contributor
alfiethecat
Posts: 3
Registered: ‎02-04-2014
My Device: z10
My Carrier: O2

Re: Active Sync issues after upgrading to 10.2.1.537

Same issue for me. All email lost and a message stating all subset is not responding. If I tap it I have to re enter active sync email password and click save. Email then downloads again but preferences and folder settings etc are lost. Happens every time phone is powered down. There is a message in the email settings in red stating that server polices could not be accepted.
Please use plain text.
New Contributor
alfiethecat
Posts: 3
Registered: ‎02-04-2014
My Device: z10
My Carrier: O2

Re: Active Sync issues after upgrading to 10.2.1.537

This morning I have turned the phone on and had no issues for the first time since the update. Something has changed but can't see what. Appears to be sorted.
Please use plain text.
Contributor
karumudi7
Posts: 19
Registered: ‎06-01-2013
My Device: Z10
My Carrier: (AT&T) AIRTEL

Re: Active Sync issues after upgrading to 10.2.1.537

Have you re tried?

BlackBerry Z10 (AT&T Unlocked Officially)
Using on AIRTEL INDIA.
Please use plain text.
New Contributor
alfiethecat
Posts: 3
Registered: ‎02-04-2014
My Device: z10
My Carrier: O2

Re: Active Sync issues after upgrading to 10.2.1.537

Yes and was a problem again this morning with exact same errors previously stated. I re entered my password in email settings and the account then began sync from scratch. Settings again lost (auto signature, folder settings and all emails)
Please use plain text.
BlackBerry Technical Advisor
-BD-
Posts: 494
Registered: ‎05-15-2008
My Device: Z10
My Carrier: Rogers

Re: Active Sync issues after upgrading to 10.2.1.537

This issue is being tracked under KB35672

Please use plain text.
Contributor
karumudi7
Posts: 19
Registered: ‎06-01-2013
My Device: Z10
My Carrier: (AT&T) AIRTEL

Re: Active Sync issues after upgrading to 10.2.1.537

What the hell, there is no resolution time for this issue? Then what is the use of blackberry with bugs in emailing service?

BlackBerry Z10 (AT&T Unlocked Officially)
Using on AIRTEL INDIA.
Please use plain text.
Regular Contributor
DIegoR
Posts: 56
Registered: ‎08-15-2010
My Device: Z10
My Carrier: T-Mobile Germany

Re: Active Sync issues after upgrading to 10.2.1.537

[ Edited ]

Even if I do enter the second password in time it seems some sync job is still running and completely drains my battery in two-three hours. The App manager shows pim services using 40% of the battery and the other chunk goes to "system"

Please use plain text.
Regular Contributor
DIegoR
Posts: 56
Registered: ‎08-15-2010
My Device: Z10
My Carrier: T-Mobile Germany

Re: Active Sync issues after upgrading to 10.2.1.537

[ Edited ]

So one can see the battery changed at the beginning, then just after 13:57 I have turned the phone off and then on again at at just before 17. One hour later the baterry was totaly empty.

IMG_20140210_184524.png

Please use plain text.
New Member
glieuwen
Posts: 2
Registered: ‎02-17-2014
My Device: Q10 Z10 Z30
My Carrier: TELUS

Re: Active Sync issues after upgrading to 10.2.1.537

Short of contacting Blackberry technical support directly, can we please get an ETA on the fix for this?  Its incredibly difficult to catch the initial BB 10 restart password prompt within 30 seconds which means any time your BB 10.2.1.537 restarts (or restarts on its own) you are left hanging in the wind.

Please use plain text.