Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
New Member
malbaloushi
Posts: 1
Registered: ‎07-07-2013
My Device: Q10

Backup my Q10

I find it very strange for not being able to back up my Q10.

When I click on my device to back it up, I found the options in disable mode and not being able to click on it.

Please see attached image to understand the problem

 

Backup

 

your help please.

Retired
Goose947
Posts: 134
Registered: ‎05-16-2013
My Device: Q10/9900/9790

Re: Backup my Q10

Hey malbaloushi

Welcome to the BlackBerry Support Community Forums.

 

From the screenshot provided it appears that your BlackBerry Link software is having an issue with communicating with your BlackBerry Q10 smartphone. Can you please confirm if you can see the BlackBerry removal drives under My Computer?

 

We will also want to confirm if the device driver has been installed correctly. Please navigate to Device Manager by right clicking on My Computer or (Computer) and then select "Manage". Once the Computer Management window opens please select "Device Manager".  

 

From this view can we please confirm if BlackBerry smartphone is listed and if the BlackBerry Network device is shown under "Network Adapters"? Can you please note if there are any yellow exclamation points show and what they are beside?

 

Also please follow the below BlackBerry Support Knowledge Base Articles as they maybe able to assist in resolving the issue:

 

BlackBerry 10 smartphone is unable to connect to BlackBerry Link via USB:
www.blackberry.com/btsc/KB33832

 

Desktop is unable to communicate with a BlackBerry 10 device when connected via USB with an active VPN connection:
www.blackberry.com/btsc/KB33604

 

I look forward to your reply


Goose947


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!