Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
Contributor
aboxoflogic
Posts: 17
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

I'm dealing with a 2010 and see the same thing you do (thanks by the way for trying the latest, latest leak) - I also did what stumcqueen suggested and I believe it should have worked and will work for many users but now I'm considering if there is something about the carriers.   Can we add into the conversation who we are using?  I have a Verizon Z10 and a 2010 Mercedes CLS-550

Please use plain text.
Contributor
stumcqueen
Posts: 29
Registered: ‎02-11-2013
My Device: Blackberry Z10
My Carrier: EE

Re: Bluetooth issues after 10.2.1 update

hi Aboxoflogic

 

Same car buddy just in the UK they call it the 500 not 550

Please use plain text.
Contributor
stumcqueen
Posts: 29
Registered: ‎02-11-2013
My Device: Blackberry Z10
My Carrier: EE

Re: Bluetooth issues after 10.2.1 update

Using the EE network in the UK

Please use plain text.
Contributor
aboxoflogic
Posts: 17
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

I assume the BB's are universal - meaning built for any carrier but Verizon uses CDMA and I am suspect.

Please use plain text.
Contributor
Mick1959
Posts: 33
Registered: ‎02-07-2013
My Device: 9780 (returned Z10)
My Carrier: Vodafone

Re: Bluetooth issues after 10.2.1 update

Using Vodafone in UK

Please use plain text.
Contributor
Mick1959
Posts: 33
Registered: ‎02-07-2013
My Device: 9780 (returned Z10)
My Carrier: Vodafone

Re: Bluetooth issues after 10.2.1 update

I should add, I haved wiped my device for a second time (just to make sure I did not make a mistake somewhere along the line)

 

Now, I still have the same issue of pairing failing after the ignition is switched off, then returning to my car and swiching ignition on.

 

However, I now see that the blackberry is trying to pair, but is in a loop, as there is a screen that flashes ever so briefly, that I cannot read what it is about, but it disappears when I switch the ignition off.

 

I tried to video it, in the hope I could freeze frame, but without success

Please use plain text.
Contributor
aboxoflogic
Posts: 17
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

Mick - let me ask you two questions:

 

1)  If you turn off Bluetooth after you have a successful pairing do you lose it - meaning be connected and without turning off the car - just turn off Bluetooth and then turn it back on and see if it connects

2) When you go to the Bluetooth settings and hold the MB Bluetooth and get the right hand menu with "Details" do you see "Handsfree Calling" as an option or just the name and MAC?

Please use plain text.
Contributor
stumcqueen
Posts: 29
Registered: ‎02-11-2013
My Device: Blackberry Z10
My Carrier: EE

Re: Bluetooth issues after 10.2.1 update

Mick

 

Mine did the flashing thing when it wasn't working.

 

From what I understand the MB command unit has to make the connection, it doesn't allow external connections so this might be where the fault is arising as the phone is asking for the conneciton at the same time.

 

Please don't ask me why they won't connect when paired and can see each other as I am at a loss.

 

I do know that the key is being able to see the handsfree calling option on the device properties. When that doesn't show the connections issues occur.

 

My model number is the STL100-2

 

Did you full reset the MB bluetooth and reinitialise all the services in the engineering mode

Please use plain text.
Contributor
Mick1959
Posts: 33
Registered: ‎02-07-2013
My Device: 9780 (returned Z10)
My Carrier: Vodafone

Re: Bluetooth issues after 10.2.1 update

Hi All

 

Well  frustartion got better of me so tried again and somehow, I have managed to establish connection with my MB cars.

 

This may or may not be of use to you, as I have no idea at what stage it was cured but the following was what I did (unusually I made note of each step only because I wanted to rember wher I had reached)

 

back up device

security wipe

restore

DELETE ALL BLUETOOTH PAIRINGS ON PHONE

Pull battery

Remove sim card

Have break for cup of tea (or coffee if you prefer)

Delete all bluetooth pairings in car

insert sim

Replace battery/start BB Z10

Made call from phone

Switched on car ignition

Search for phone

accept pairing on device then car

Assign MB My Car on phone

Make call using BT in car

Pair other devices with phone

 

Hope it may help some

 

 

 

Please use plain text.
Contributor
aboxoflogic
Posts: 17
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

Do you see the Handfree calling option now (under details of the Bluetooth device)?

Please use plain text.