Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
Contributor
Avivar
Posts: 21
Registered: ‎08-25-2013
My Device: Q10 and 9900
My Carrier: T-Mobil

Re: Bluetooth issues after 10.2.1 update

And after you turn the car off, lock the doors and return to the car?
Please use plain text.
Contributor
beeeerock
Posts: 41
Registered: ‎04-24-2011
My Device: Z10 and PlayBook (sadly)
My Carrier: Rogers

Re: Bluetooth issues after 10.2.1 update

I see COMAND looking for Bluetooth devices, then tell me it's 'ready for bluetooth telephony' or something like that... bottom line, it hasn't seen the phone, or if it has, simply hasn't connected with it.  I'm stuck to delete the profile from both the phone and the COMAND unit and start again.  All I have to do is power down COMAND or cycle the bluetooth off/on on the phone and I'm forced to do that.  Locking the car, leaving it overnight, doesn't change anything.  Once the connection is down, the link apparently won't come up again on its own.

Please use plain text.
Contributor
Avivar
Posts: 21
Registered: ‎08-25-2013
My Device: Q10 and 9900
My Carrier: T-Mobil

Re: Bluetooth issues after 10.2.1 update

FYI- Just spent the typical 25 minutes on the phone to get to BlackBerry Tech Support. Got a ticket # from them. They know it's their problem, they know exactly what the problem is, they do not know when their development team will get around to fixing it.... It is just not a priority for them, it seems.

We now have to just wait until they get around to fixing it. Great. My time is of such little value to them that I can sit and spend 3 minutes each time I want to connect to my car and spend 30 minutes on the phone to complain about something....
Please use plain text.
Contributor
Avivar
Posts: 21
Registered: ‎08-25-2013
My Device: Q10 and 9900
My Carrier: T-Mobil

Re: Bluetooth issues after 10.2.1 update

You're not the only one... All BlackBerry / MB owners have the same problem. They know about it, but don't give a hoot.
Please use plain text.
Contributor
beeeerock
Posts: 41
Registered: ‎04-24-2011
My Device: Z10 and PlayBook (sadly)
My Carrier: Rogers

Re: Bluetooth issues after 10.2.1 update

Thanks for wasting your time on the phone to my benefit! :smileyhappy:

 

I found a page that I can't find now that pretty much agrees with what you found... they know there is a problem.  What it doesn't say, but we both know, is it'll be dealt with when they get around to it.  If they still exist as a company by that time.

 

It's one thing to have a feature not make it into an upgrade, but quite something else to have a basic function break and not be repaired, like, RIGHT NOW!  I wonder if I could get a 'using a cellphone' ticket and be reimbursed the costs from Blackberry? :No:  What if I got killed, or I killed someone else?  It's not my fault they broke something that is considered a basic part of a phone today!  It's a very sad commentary on what used to be a solid and respected company.

Please use plain text.
Contributor
beeeerock
Posts: 41
Registered: ‎04-24-2011
My Device: Z10 and PlayBook (sadly)
My Carrier: Rogers

Re: Bluetooth issues after 10.2.1 update

[ Edited ]

This is the article I found in case it helps anyone:

 

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB35735&sliceId=2&cmd=displayKC&d...

 

Fantastic that they have no 'resolution time frame'...

Please use plain text.
kcl
New Contributor
kcl
Posts: 3
Registered: ‎10-19-2013
My Device: Z10
My Carrier: Vodafone

Re: Bluetooth issues after 10.2.1 update

I have the same problem with my Mercedes ML.  If you delete the pairing from the car and the phone each time then it will work.  As soon as you switch the ignition off you lose the pairing, even though the car and the phone still show a valid pairing.  I have had enough of this nonsense. 

The fact that BB have taken so long to do anything, and give no indication of a fix, has firced me to change phones.  After many years of loyal support to BB I have now ordered a Sony phone.

Please use plain text.
New Contributor
marclinett
Posts: 8
Registered: ‎01-31-2014
My Device: Q10
My Carrier: Rogers

Re: Bluetooth issues after 10.2.1 update

BlackBerry must know of the problem (at least through this forum). They obviously don't care to make the necessary repair or even comment as to their intentions. I have also been a long time user of their products. It is a waste of time to have to re-install each time the engine is turned off. I would prefer to stay of board but will now look elsewhere. Thanks John Chen for doing nothing to assist! Adios. Enjoy your free plane rides to Waterloo.
Please use plain text.
Contributor
beeeerock
Posts: 41
Registered: ‎04-24-2011
My Device: Z10 and PlayBook (sadly)
My Carrier: Rogers

Re: Bluetooth issues after 10.2.1 update

Of course they know... they wrote the Knowledge Base article I linked in my last post.  It's just not a high enough priority to fix evidently.  Which I find absolutely shocking... who makes the decision to tell IT to start shopping for new phone handsets?  Some guy in a Chevy Cobalt or the folks like us in a recent model year Mercedes?  We do, of course... why would you **bleep** off the people who spec your devices, buy the enterprise server software etc.?

 

With this kind of business acumen, it will be a very long time before I consider buying Blackberry stock again - regardless of how the market is moving.  I don't invest in blood diamonds or non-ethical coffee either... it's about principles...

Please use plain text.
New Contributor
KaushikV
Posts: 8
Registered: ‎04-10-2014
My Device: z10
My Carrier: Telus

Re: Bluetooth issues after 10.2.1 update

I have the same issue with my Mercedes-Benz since the software update. But I am not sure if this purely a BlackBerry problem. My wife drives a 2014 Ford Escape with Sync. My phone connects and re- connects without any issues. My brother drives a 2013 KIA and my phone connects and re- connects. My laptop has bluetooth, and my phone connects and re- connects. I have an old BOSE sounddock 10 with bluetooth and zero issues connecting.

 

So before we jump all over BB.... let's look at this objectively.

Please use plain text.