Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
New Contributor
maani76
Posts: 2
Registered: ‎12-08-2011
My Device: Torch 9860
My Carrier: Saudi Telecom
Accepted Solution

Broken text or unknown format when sending email from BB Z10

I have setup POP account for my office email, when ever i tried to send email from this account reciever is getting different format and signs like between one words = is insterded (que=y) r is missing and = sign is insterded automatically at other end.

But when i am sending from Gmail or hotmail account no issue and complaint.Only from my office email setup which i am using by POP.

please advice what is the issue i have tried my best to solve it but nothing happens.

Please use plain text.
New Contributor
John234
Posts: 5
Registered: ‎03-13-2013
My Device: Z10
My Carrier: Telus

Re: Broken text or unknown format when sending email from BB Z10

having the same problem. seems to be well known. spent two hours on the phone yesterday with blackberry tech troubleshooting. what a waste of time. think its time to return the z10 and start fresh.

Please use plain text.
New Member
jalsabah
Posts: 1
Registered: ‎04-09-2013
My Device: z10
My Carrier: sales manager

Re: Broken text or unknown format when sending email from BB Z10

I have the same problem. It started after I updated the OS. Please advise!
Please use plain text.
New Contributor
alan1679
Posts: 3
Registered: ‎04-11-2013
My Device: Z10
My Carrier: PCCW Hong Kong

Re: Broken text or unknown format when sending email from BB Z10

Have the exact same problem...and ready to return the Z10 just because of this...i hope someone from Blackberry is reading this...they are about to loose a loyal customer from last 9 years....

Please use plain text.
New Contributor
maani76
Posts: 2
Registered: ‎12-08-2011
My Device: Torch 9860
My Carrier: Saudi Telecom

Re: Broken text or unknown format when sending email from BB Z10

My problem get solved when i delete my office email from pop and configured it in microsoft exchange ActiveSync.As our office email is with exchange so it tooks all the pre-configured settings.so iam back with Blackberry.

Please use plain text.
New Contributor
alan1679
Posts: 3
Registered: ‎04-11-2013
My Device: Z10
My Carrier: PCCW Hong Kong

Re: Broken text or unknown format when sending email from BB Z10

Thanks for your reply

i will try the same now....

Please use plain text.
New Member
biscuit1000
Posts: 1
Registered: ‎05-15-2013
My Device: Z10
My Carrier: O2

Re: Broken text or unknown format when sending email from BB Z10

I have the same problem, strangely only with my business account, which is highly embarrassing. A number of my clients were thinking about upgrading to Z10, so they are very interested to see if I find a solution.

Please use plain text.
New Contributor
John234
Posts: 5
Registered: ‎03-13-2013
My Device: Z10
My Carrier: Telus

Re: Broken text or unknown format when sending email from BB Z10

Gave up on blackberry and my carrier to come up with a solution. Returned the z10 after 6 weeks. Enjoying my S4. No problems. Good luck.
Please use plain text.
Guru I
Xandrex
Posts: 18,401
Registered: ‎07-29-2008
My Device: Z30, Playbook, 9320BES
My Carrier: B&You _ SFR

Re: Broken text or unknown format when sending email from BB Z10


biscuit1000 wrote:

I have the same problem, strangely only with my business account, which is highly embarrassing. A number of my clients were thinking about upgrading to Z10, so they are very interested to see if I find a solution.


what is your email provider for that account?




The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.