Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
Contributor
Posts: 20
Registered: ‎05-16-2011
My Device: Bold 9700

Browser Problem After 10.2 Upgrade

[ Edited ]

Hello,

Last week I upgraded to 10.2.0.424 using BlackBerry Link. It's a valid, not leaked, upgrade. Following the upgrade I had noticed 3 issues:

1. Once a day I still get an alert message in my hub telling me an upgrade to 10.2 is available, even though I've already installed it.

2. My business contacts were all out of order. Instead of being listed alphabetically with the rest of my contacts they were all at the top of my contact list and didn't seem to be in any type of order, certainly not alphabetical anyway.

3. Certain websites won't load on 4G, but will when I'm connected to wifi. Most noticeable is eBay's mobile website. I get daily emails from eBay with my saved searches, but if I click any of the links the same problem occurs. I just get the blue progress bar at the bottom, but it gets about 1mm and then stalls. Eventually I get a black screen with an error message saying, "The network is unavailable. Please try again later." Just to reiterate it works fine when in wifi just not over the air.

Following a suggestion on Crackberry forums I comletely wiped my Z10. Used the "reload" function on BB Link that took me back to the original OS version that came installed on the phone. I then reinstalled 10.2.0.424 using Link and once that was complete I restored a backup to get my files and settings back etc.

Doing the reinstall of 10.2 solved the first two problems. I'm not longer getting the recurring alert telling me that there is an upgrade available. It also solved an issue I was having with the contacts where all of the business contacts where at the top of my contact list and not in alphabetical order.

Unfortunately the problem with websites not loading is still happening. I still get the message saying, "The network is unavailable. Please try again later." But, as before it the wesites and links load properly when I'm connected to wifi, just not over the air.

Any other ideas?

Any help would be appreciated.

CG

Super Contributor
Posts: 254
Registered: ‎07-01-2013
My Device: Q10
My Carrier: Telus

Re: Browser Problem After 10.2 Upgrade

What happens if you restart the phone?

Contributor
Posts: 20
Registered: ‎05-16-2011
My Device: Bold 9700

Re: Browser Problem After 10.2 Upgrade

Nothing. That was obviously the first thing I tried.