Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
New Contributor
Posts: 7
Registered: ‎06-14-2013
My Device: Z10
My Carrier: AT&T (US)

Evernote Account Setup Failure

I cannot get the account setup for Evernote to work on a Z10.

 

What's occurring: 
Setup->Accounts->Add Account->Evernote
    evernote login page shown.
I enter user name and password, click on "Sign in"
    Evernote website goes to next page
I click on "Authorize"
    immediately I get an "Error: Couldn't connect to the server" and it shows a "Try again" button
I click "Try Again"
Evernote website displays 'Missing required oauth parameter "oauth_token"' and dead ends.

 

There is a 'cancel' button ribbon at the top of the screen for the whole duration, so I think I am still in the normal account setup.  Anyone else have same problem?  Is there a workaround?

 

From Evernote's perspective, the Blackberry is being authorized correctly, it is visible as a new device in the Evernote account logs.  But the blackberry does not appear to be capturing the oauth token, nor completing the account setup process. I can't tell which side of the equation (Blackberry account setup vs. Evernote website) is screwed up.

 

Evernote customer support will not provide support.

I'm running latest OS on a Z10.

I can't think of any interfering service or web configuration.  I've tried over cellular and wifi data services.

New Contributor
Posts: 6
Registered: ‎06-14-2013
My Device: Z10
My Carrier: at&t

Re: Evernote Account Setup Failure

Have exact same problem and response from Evernote.  The first Z10 I had sent through the Evernote setup with no problem and was working great.  That device was faulty and had to get another.  2nd one has the problem.  Will monitor this thread for updates.

New Contributor
Posts: 7
Registered: ‎06-14-2013
My Device: Z10
My Carrier: AT&T (US)

Re: Evernote Account Setup Failure

Good to know I'm not alone.

 

I did sideload the android Evernote after all of this trouble and can report that does work.

 

Is your blackberry under any sort of corporate security policy?  My one guess was that maybe something my company imposes on the blackberry is causing the problem.  But your problem suggests something more hit or miss to it.

Guru II
Posts: 20,118
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Evernote Account Setup Failure

Weird. I was able to integrate my Evernote account very easily on my Z10 just two days ago.

Have you tried changing your password on Evernote? Sometimes that triggers things and will allow accounts to log in. I've had that happen with numerous email accounts before.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 7
Registered: ‎06-14-2013
My Device: Z10
My Carrier: AT&T (US)

Re: Evernote Account Setup Failure

John,

 

I just tried changing the Evernote password to see if that helped.  Same problem persists.  I can get through the password page on the blackberry, but then it gives a server error when I try to authorize.

Guru II
Posts: 20,118
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Evernote Account Setup Failure

I recommend contacting ATT and get them to escalate your case to BB support.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Highlighted
Contributor
Posts: 17
Registered: ‎04-13-2013
My Device: blackberry z10
My Carrier: att

Re: Evernote Account Setup Failure

Same here. Was working last week. After i factory reset my Z10 I get the same server error message. 

New Contributor
Posts: 7
Registered: ‎06-14-2013
My Device: Z10
My Carrier: AT&T (US)

Re: Evernote Account Setup Failure

Per John's advice, submitted a ticket via AT&T, through tier I, and now waiting on Tier II support at blackberry to review log files from the device.  

New Contributor
Posts: 2
Registered: ‎06-19-2013
My Device: BB Z10 STL100-3
My Carrier: AT&T

Re: Evernote Account Setup Failure

I have the same issue on ATT... seems like it's only ATT people.

Guru II
Posts: 20,118
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Evernote Account Setup Failure

That's a good observation. Everyone having the problem should do what EleventhSphere did. Contact ATT. The more reports they get the higher priority the issue gets.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!