Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
New Contributor
Posts: 8
Registered: ‎09-02-2009
My Device: Not Specified

Hub Issues/Delete Prior HELP!!

Hey there, I have the Q10 running 10.1.0.238. My Hub has never worked correctly, I can't delete Facebook/BBM notifications when I use delete prior. Only when I delete one at a time. Please help solve this issue!
Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Hub Issues/Delete Prior HELP!!

Hi Wilder,

 

Does the delete prior work for you if you go directly into the Notifications section when clicking on the Hub icon in the lower left corner?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Posts: 8
Registered: ‎09-02-2009
My Device: Not Specified

Re: Hub Issues/Delete Prior HELP!!

I believe you mean if I go into Facebook/BBM Hub sections alone does it work? Then No. I still can't delete them when deleting prior. Sometimes not even when I delete them one by one (facebook mainly) thanks for the interest.
Highlighted
New Member
Posts: 1
Registered: ‎05-15-2013
My Device: Q10
My Carrier: TELUS

Re: Hub Issues/Delete Prior HELP!!

Same issue for me. Have to Delete PIN messages one at a time too. Using delete prior will eliminate e-mail and notifications, but nothing else. I have also tried deleting prior in that account (as opposed to in Hub) and that doesn't work either. Same device and OS version as above
New Contributor
Posts: 8
Registered: ‎09-02-2009
My Device: Not Specified

Re: Hub Issues/Delete Prior HELP!!

Finally someone with the same exact problem as me. I've tried it all and can't do anything. All I can do is wait for OS 273 update in hopes of a fix.
Contributor
Posts: 23
Registered: ‎02-28-2013
My Device: Z10
My Carrier: T-Mobile

Re: Hub Issues/Delete Prior HELP!!

Same issue for me on my Z10, Software release:  10.1.0.2006  but does work on my Q10, Software release: 10.1.0.273