Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
New Member
Mattyo99
Posts: 2
Registered: ‎06-02-2013
My Device: Q10

Hub issue: Emails sitting in outbox...

Recently my Gmail emails are sitting in the Hub outbox for a really long time - sometimes up to 18 hours. The clock icon appears beside the email as if it's being processed, but it just stays like that.

I've hit "refresh" a bunch of times, and there's no "re-send" option like I had on my old Torch.

Please help me to fix this problem!

Thanks.
Retired
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Hub issue: Emails sitting in outbox...

Hey Mattyo99,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Do you get an error message after a few times it tries to re-send the email message?  Is this affecting both, composing new emails and replies?

 

Do you have any other email accounts on the BlackBerry Q10 that is experiencing the same issue?

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Member
toomuch_2_do
Posts: 1
Registered: ‎07-13-2013
My Device: Q10

Re: Hub issue: Emails sitting in outbox...

I have a similar problem although not with Gmail.  New messages and replies often (but not always) go to the outbox and no further.  All accounts are connected and active, and I receive emails from these accounts without difficulty. There is nothing to indicate that there is any effort being made by the device to resend these messages and I never get a message saying that they failed--they just sit there with a clock beside them. These are not messages with attachments- I first noticed it when I tried to link my device to my bluetooth. 

So here's part 2 of this problem:  I have to manually check (and double-check) my account settings to make sure that my email accounts are still connected.  Sometimes switching between wifi and my mobile provider will trip the accounts back on but there is no rhyme nor reason to when they go off.  I have 3 email accounts connected to this device.  Two with the same isp and one hotmail.  Any ideas on how to maintain my ability to send and reply?

New Contributor
GAJIT
Posts: 3
Registered: ‎03-15-2013
My Device: z10

Re: Hub issue: Emails sitting in outbox...

[ Edited ]

i have same problem.  Just used my wifes iphone to test that its not 02 having problems and guess what - hers works without a hitch.

Visitor
itctljhr
Posts: 1
Registered: ‎09-11-2013
My Device: Q10

Re: Hub issue: Emails sitting in outbox...

Hi,

Any solution on this? my Q10 also have the same problem. The email sitting in Outbox but the email was sent out in repeating (recepeint was received multiple emails). The email was stopped sending once I manually remove from Outbox. 

New Member
Benv
Posts: 1
Registered: ‎01-11-2014
My Device: Q10

Re: Hub issue: Emails sitting in outbox...

Hi - did you get a solution to this. Having exactly the same problem. Very annoying for person receiving the email!
New Contributor
aurelsmith
Posts: 8
Registered: ‎04-16-2008
My Device: Q10

Re: Hub issue: Emails sitting in outbox...

The issue of messages (I am using GoDaddy's smtpout.secureserver.net) on BlackBerry Q10 (Verizon)  going to the outbox instead of being sent  comes and goes. It happens about every other month.  All of my email settigs are correct and I am able to send emails on my laptops and desktop computers.  Gmail and Yahoo mail sometimes goes to the outbox, but more often than not works when smtpout.secureserver.net does not. The symbol that shows when mail intended to be sent goes to the outbox is the same "envelope" symbol used to indicate an opened message. Confusing.  And a message that is in the outbox cannot be resent.  That's not a menu option. Eventually, usually in less than 24 hours, the messages magically leave the outbox and are sent.  It is a bother.

 

I hope that this gets fixed in OS 10.2.   

New Member
Mattyo99
Posts: 2
Registered: ‎06-02-2013
My Device: Q10

Re: Hub issue: Emails sitting in outbox...

This problem actually sorted itself out for me a few weeks after I posted this. I didn't do anything, and it was before any updates - so I have no good explanation as to why.

I discovered shortly after posting this, though, that I had issues mainly only using Wifi - it wasn't a problem on the cell signal for some reason.
New Contributor
MIAR
Posts: 2
Registered: ‎04-17-2014
My Device: Q10

Re: Hub issue: Emails sitting in outbox...

Many thanks to the previous poster. This explained the very same systems I have been seeing over the last week or so. The reason in my case was a week WiFi signal while also being connected via a strong Wireless signal. Apparently Blackberry Hub will always attempt to send e-mails over WiFi if there is a connection and not use the also existing Wireless connection. After turning WiFi off, the sent message that got stuck previously were sent immediately. I am using 10.2.1.2179.

Contributor
appalbarry
Posts: 25
Registered: ‎05-01-2014
My Device: z10

Re: Hub issue: Emails sitting in outbox...

[ Edited ]

I suddenly have the same problem, with one of three email accounts.  See my post:

 

http://supportforums.blackberry.com/t5/BlackBerry-10-OS-Device-Software/quot-Message-hasn-t-been-sen...

 

FWIW - I'm on a very strong WIFI signal, so that would not seem to be the problem.