Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
Developer
DirkLuys
Posts: 123
Registered: ‎02-13-2012
My Device: Z10 LE
My Carrier: Mobistar

Text messages not working on Dev Alpha

Hi,

I recently updated my Dev Alpha B device to the latest OS version (10.0.10 Bundle 263), it includes a text messages app and it also includes text messages in the BlackBerry 10 Hub. As far as I can see none of this works, I can compose a message, but when I tap send the app just reverts to it's original state and the message never gets sent, There's no error message. I can't receive text messages either. The rest of the BlackBerry hub works, the phone app also works, so there's no problem with my cell network connection.

Is this a known issue? Will we get an update that fixes this?

Please click the like button if my post helped you! Thank you.
Please use plain text.
Guru I
Xandrex
Posts: 18,382
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: Text messages not working on Dev Alpha

can you make & receive phone calls?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
Developer
DirkLuys
Posts: 123
Registered: ‎02-13-2012
My Device: Z10 LE
My Carrier: Mobistar

Re: Text messages not working on Dev Alpha

That is what I meant with "the phone app also works, so there's no problem with my cell network connection." I can make and receive phone calls just fine.
Please click the like button if my post helped you! Thank you.
Please use plain text.
New Contributor
anymenu
Posts: 2
Registered: ‎07-24-2012
My Device: Dev Alpha
My Carrier: 9845377005

Re: Text messages not working on Dev Alpha

I could send out the message - but it is not receiving SMS messages.

Please use plain text.
Developer
DirkLuys
Posts: 123
Registered: ‎02-13-2012
My Device: Z10 LE
My Carrier: Mobistar

Re: Text messages not working on Dev Alpha

I contacted RIM Blackberry and apparently this is a known issue and currently the only solution is to wipe the device and not restore the data. I'm testing this now.

Please click the like button if my post helped you! Thank you.
Please use plain text.
Developer
DirkLuys
Posts: 123
Registered: ‎02-13-2012
My Device: Z10 LE
My Carrier: Mobistar

Re: Text messages not working on Dev Alpha

I can confirmthat wiping the device solves the problem

Please click the like button if my post helped you! Thank you.
Please use plain text.