Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
Contributor
abhishekkr
Posts: 37
Registered: ‎11-30-2013
My Device: BlackBerry 10 dev alpha

Re: Upgrading OS10 devices using Autoloader

10.2 and 10.2 bundle don,t work on BlackBerry Dev alpha a. .
Contributor
abhishekkr
Posts: 37
Registered: ‎11-30-2013
My Device: BlackBerry 10 dev alpha

Re: Upgrading OS10 devices using Autoloader

Is their any comparativly latest OS for my BlackBerry Dev alpha. Currently I m using 10.0.10.261 of pro100-2 model leaked one
JSanders
Posts: 86,468
Likes: 23,182
Solutions: 5,982
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Upgrading OS10 devices using Autoloader

abhishekkr, those should work. You've tried which 10.2 files?




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
abhishekkr
Posts: 37
Registered: ‎11-30-2013
My Device: BlackBerry 10 dev alpha

Re: Upgrading OS10 devices using Autoloader

actually i m using dev alpha device A. i have tried 10.2.1.1057 and 10.2..0.1793 of stl100-2 model no. . these 10. 1 and 10.2 any of the os is not working. autoloader automatically gets close.
Contributor
vozkini
Posts: 29
Registered: ‎02-14-2012
My Device: blackberry bold 9780

Re: Upgrading OS10 devices using Autoloader

Is OS 10.2.1.0 official release out? Heard it has more better advanced application than 10.2.0.
,
JSanders
Posts: 86,468
Likes: 23,182
Solutions: 5,982
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Upgrading OS10 devices using Autoloader


abhishekkr wrote:
actually i m using dev alpha device A. i have tried 10.2.1.1057 and 10.2..0.1793 of stl100-2 model no. . these 10. 1 and 10.2 any of the os is not working. autoloader automatically gets close.

abhishekkr, there is no 10.2.1.1057 available, so I don't know what you've loaded or attempted.

 

Please look at your device Settings > About > Model Number: what is your exact and full model number?




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
vozkini
Posts: 29
Registered: ‎02-14-2012
My Device: blackberry bold 9780

Re: Upgrading OS10 devices using Autoloader

Dear jsanders,
I have heard of OS 10.2.1 but it's leaked from cranberry site
Contributor
abhishekkr
Posts: 37
Registered: ‎11-30-2013
My Device: BlackBerry 10 dev alpha

Re: Upgrading OS10 devices using Autoloader

But I have downloaded 10.2.1.1057 from page http://developer.blackberry.com/blackberry10devalphas/update/. Beta autoloader
I'm using 10.0.0.261 and my model no. Is PRO100-2. My device is dev alpha A. Please help me out. Which os is suitable for mine. Because camera flash also don't work in this os. Thank you
JSanders
Posts: 86,468
Likes: 23,182
Solutions: 5,982
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Upgrading OS10 devices using Autoloader


abhishekkr wrote:
But I have downloaded 10.2.1.1057 from page http://developer.blackberry.com/blackberry10devalphas/update/. Beta autoloader
I'm using 10.0.0.261 and my model no. Is PRO100-2. My device is dev alpha A. Please help me out. Which os is suitable for mine. Because camera flash also don't work in this os. Thank you

OK, yes that 10.2.1.0.1057 is the developer beta OS.

Correct, the camera flash doesn't work because it is a beta.

 

If you have questions about the developer BETA operating systems, you need to be asking about that in the DEVELOPER section of this forum.

 

This thread and this section are for officially released, non-beta operating systems.

 

Thanks.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
kermitt
Posts: 3
Registered: ‎01-18-2014
My Device: Q10

Re: Upgrading OS10 devices using Autoloader

great share.

Can I do this with a Q10/Z30 device without any OS installed previously?

Thanks in advance.