Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
New Contributor
daveniravr
Posts: 7
Registered: ‎12-01-2013
My Device: Z10 STL100-1
My Carrier: Vodafone
Accepted Solution

Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

After upgrading to 10.2.0.242 my phone gets random shutdown and does not get started. I have to connect it to charger and after 15-20 minutes it gets started. the issue is random shutdown, as in any app, any time, it shuts down and take time to start. Is there any fix for that as this is my primary device for my work.
Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,993
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.1.3247), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

Hi and Welcome to the Community!

It sounds to me like something may have gone wrong with the update...you did not say what method you used to update, so it's impossible to guess much better than that.

But, in any event, if that is indeed the problem, you should reload your OS. LINK can do the reload, or you can search for an AutoLoader to do so.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
daveniravr
Posts: 7
Registered: ‎12-01-2013
My Device: Z10 STL100-1
My Carrier: Vodafone

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

first I had updated through OTA, and as the problem started I have reloaded the OS through Link. Though problem persists.
Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,993
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.1.3247), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

Please try this sequence...note that, throughout the entire 4h15m process, your BB must remain directly connected to a known-good wall charger (not PC USB, not a cradle):

  1. With the battery inside, connect your BB to the wall charger
  2. Leave it alone for 2 hours, no matter what the LED or the display does
  3. Remove the battery
  4. Wait 15 minutes
  5. Insert the battery
  6. Wait another 2 hours, no matter what the LED or the display does

This has been known to "kick start" some BBs.



It is also possible that your battery or BB has experienced a problem...to test, this sequence is needed:

  1. Obtain an known good and already fully charged additional battery...use it in your BB and see what happens
  2. Obtain access to a known good and identical BB...use your battery in it and see what happens

The results of this will indicate if it's your BB or your battery that has the problem. Note carefully please that "new" and "know good" are not necessarily the same things. While rare, a "new" battery certainly could be defective. Rather, the simplest (and least costly, btw) method to conduct this test is to find someone with an identical BB who has no issues...trade batteries and see what happens.

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
daveniravr
Posts: 7
Registered: ‎12-01-2013
My Device: Z10 STL100-1
My Carrier: Vodafone

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

Now the Random Shutdown issue has been solved. Though another proble has been started. now battery doesn't get fully charged. Max charge I can get on Z10 is 84% beyond that it dosn't charge.

So effective device usage time has been highly decreased.

Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,993
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.1.3247), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

Sadly, since you've given no results from what has already been recommended, it's rather impossible to give you any next steps. The results of what was already provided are needed so as to determine any next steps.

Please let us know.

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
daveniravr
Posts: 7
Registered: ‎12-01-2013
My Device: Z10 STL100-1
My Carrier: Vodafone

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

the first step provided on 2nd Dec has been used I.e. while charging removed battery and then reinstalled after specified time.
Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,993
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.1.3247), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

OK...so that is 50% of what was recommended for you to try. What about the other 50% (the battery swap test)?

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
daveniravr
Posts: 7
Registered: ‎12-01-2013
My Device: Z10 STL100-1
My Carrier: Vodafone

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

I am in India and its very difficult to find another BBZ10 user in the town. The only way to take some more risk of buying new battery. what you suggest.
Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,993
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.1.3247), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Z10 STL100-1 AFTER UPGRADING TO 10.2.0.242 RANDOM SHUTDOWN ISSUE

I can suggest many things, but it will all be "a shot in the dark" without the result of that test, and buying a new battery is not the best way to conduct that test (as my post states).

So, you might instead try an OS reload, since the problem started when you attempted that before. I'd suggest:

  1. Full Backup (see the link in my auto-sig, though that applies to legacy, but the idea is the same, especially concerning the manual list of things)
  2. WIPE
  3. OS Reload via LINK
  4. WIPE
  5. Initial configuration
  6. See if the problem presents, if not then proceed...if it does, then return to step 2, but instead of LINK at step 3, find an AutoLoader to perform the OS reload (other OS versions may also be available via AutoLoader
  7. Begin to return your apps and configurations, one at a time, slowly to determine if perhaps one is the cause
  8. Restore from your backup

If the problem clears up with this, then it was something that went wrong during the OS update you did. If you have to revert to AutoLoader or other versions, then the OS version you are using is somehow corrupt. If the problem returns after you restore, then something in your backup is the cause, and you'll have to redo it all but not do the restore.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.