Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 OS Device Software

Reply
New Contributor
cooperzapscooperzaps
Posts: 7
Registered: ‎07-28-2013
My Device: blackberry z10
My Carrier: bell

pictures

Hey I need to send pictures for the business and ever since I downloaded the newest update I cant send or receive pictures, I tried my usual thing in turning on my data but that didn't work, I tried turning airplane mode on then off but that didn't work either, I need to get this back any help is appreciated, thanks
Please use plain text.
Developer
BBSJdev
Posts: 6,088
Registered: ‎07-05-2012
My Device: Playbook, Z10 LE, Dev Alpha C
My Carrier: Orange

Re: pictures

What method are you trying to use to send? e.g. sms, email, bbm, etc.


If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.
Please use plain text.
New Contributor
cooperzapscooperzaps
Posts: 7
Registered: ‎07-28-2013
My Device: blackberry z10
My Carrier: bell

Re: pictures

It doesn't work for email and text but it works on bbm
Please use plain text.
Guru I
John_Clark
Posts: 14,977
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: pictures

Can you e a little more specific than "it doesn't work?" What exactly happens when you try to send a picture via email?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
cooperzapscooperzaps
Posts: 7
Registered: ‎07-28-2013
My Device: blackberry z10
My Carrier: bell

Re: pictures

Sorry it does work for email but it doesn't work for texts, when I go to send a picture over text it just shows the little clock
Please use plain text.
Guru I
John_Clark
Posts: 14,977
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: pictures

Go to the Hub. Hit the three dots at the bottom right and go to Settings. Click on Text Messages. Select the MMS tab. At the bottom touch "Advanced" on the menu bar. Scroll down and make sure you have an APN set. Then scroll further down and make sure you have MMSC URL filled in. If they are blank contact your provider for the proper settings.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
cooperzapscooperzaps
Posts: 7
Registered: ‎07-28-2013
My Device: blackberry z10
My Carrier: bell

Re: pictures

When I go to the advanced page everything you said I need is filled in
Please use plain text.
Guru I
John_Clark
Posts: 14,977
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: pictures

You may need to contact Bell and have make sure all those settings are correct and that there isn't something else causing the problem.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
cooperzapscooperzaps
Posts: 7
Registered: ‎07-28-2013
My Device: blackberry z10
My Carrier: bell

Re: pictures

OK thanks for your time and effort I really appreciate it
Please use plain text.