Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Visitor
DParadis
Posts: 1
Registered: ‎02-08-2013
My Device: Z10
My Carrier: Bell

Z10 Notification Problem

I am having problems with the notification on the Z10.  It does not ring on email. text, BBM or calendar events?  If I cycle power it will come back but only for a short period.  It didn't seem to be a problem until I started to add customized ring tones to contacts and added a bluetooth headset?  Not sure if this had anything to do with this problem.  Has anyone else had this experience?  Any fixes?

Please use plain text.
Regular Contributor
streetcharm
Posts: 80
Registered: ‎02-10-2013
My Device: Blackberry Z10
My Carrier: Fido

Re: Z10 Notification Problem

Im having the same problem and includes the ringer itself - all notifications will work briefly then all stop. Not a sound  from anywhere. Triple checked all volumes are sent to max - system volume at max and mode set to normal. requires a reboot to get working again then cycle repeats.

Please use plain text.
New Member
mig007
Posts: 1
Registered: ‎02-11-2013
My Device: Z10
My Carrier: Bell

Re: Z10 Notification Problem

I have this same exact problem, but it also applies to music/video apps (even native), until i restart, I get no notifications and then after a while of being on, not sure if by me actionning something or just randomly, it stops working again.

BlackBerry, please give us a little insight on this problem, maybe a quick blurb saying this is a known issue and a fix is being worked on or at leas a workaround for now!

Thanks,
mig
Please use plain text.
New Contributor
filly
Posts: 4
Registered: ‎02-11-2013
My Device: Z10
My Carrier: Rogers

Re: Z10 Notification Problem

Same problem here, another thread had mentioned a potential cause being that the phone was left in bedside mode with notifications turned off, but mine is definitely not in bedside mode. I also have not added any custom ringtones so that is not the problem either. Seems to work for a day or two after a reboot before the notifications stop working again. Really frustrating! Hope we see a fix soon or mine is going back! Love the phone but i kinda need it to ring...

Please use plain text.
Regular Contributor
streetcharm
Posts: 80
Registered: ‎02-10-2013
My Device: Blackberry Z10
My Carrier: Fido

Re: Z10 Notification Problem

I've tried adjusting the volume keys when this happens and sometimes come up with the volume speaker icon with a lock on it - not sure if this is related or what that symbol means. Perhaps someone else has seen this or knows what that icon represents?

Please use plain text.
Regular Contributor
streetcharm
Posts: 80
Registered: ‎02-10-2013
My Device: Blackberry Z10
My Carrier: Fido

Re: Z10 Notification Problem

Perhaps someone could combine this thread with the "bedside mode thread" for more input - seems to be the same issue:

 

http://supportforums.blackberry.com/t5/BlackBerry-Z10/my-Z10-automatically-goes-into-bedside-mode-Wh...

Please use plain text.
Regular Contributor
streetcharm
Posts: 80
Registered: ‎02-10-2013
My Device: Blackberry Z10
My Carrier: Fido

Re: Z10 Notification Problem

Ignore that last bit - seems connecting my bluetooth to the Z10 disables the volume keys, hence displaying the speaker icon with the lock.

Please use plain text.
New Contributor
rt88
Posts: 6
Registered: ‎02-12-2013
My Device: Z10
My Carrier: Bell

Re: Z10 Notification Problem

I have same problem here too. I have reboot the phone and it seems to fix it for a while. Then the same problem happens again. Very frustrated. 

Please use plain text.
Regular Contributor
streetcharm
Posts: 80
Registered: ‎02-10-2013
My Device: Blackberry Z10
My Carrier: Fido

Re: Z10 Notification Problem

UPDATE - Couldnt figure it out and still not sure if hardware or software issue. I did however exchange the phone for a new unit yesterday and so far all is good.  I am testing a theory and at this point HAVE NOT setup any bluetooth devices/connections, just using my headphones. Gonna give it another 48 hours before I proceed to pair up my HS-700 BB Bluetooth wich is the only thing I did differently with the first device.

 

It would help to know what devices you guys have connected to your Z10, if your having the same issue.

Please use plain text.
New Contributor
filly
Posts: 4
Registered: ‎02-11-2013
My Device: Z10
My Carrier: Rogers

Re: Z10 Notification Problem

I have been connecting through the Microsoft Sync system in my Ford F-150. That would be the only bluetooth device I have connected so far. I think you are on to something though with the bluetooth connection theory...

Please use plain text.