Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Accessories

Reply
Contributor
Posts: 10
Registered: ‎12-23-2008
My Device: Not Specified

BB Premium Multimedia Headsets - Almost totally works

Hi all-

 

I just purchased the Blackberry Premium Multimedia Headsets for my BB Storm 9530 [Verizon].  The sound quality is significantly better with these than with the included headsets in the box, for which I am grateful.

 

The headset includes controls to skip ahead/back, play/pause, and a +/- rocker for volume.  All of these controls work properly with one exception - when I attempt to increase the volume with the headset controls, the media player on the device will frequently pause for no reason.  Repeated pressing will sometimes cause the player to restart, with very loud consequences (which tells me that the device is receiving an "increase the volume" signal even when the player is incorrectly paused).

 

My device is running on the .148 update via OTA.  I've attempted a battery pull to see if this might have any effect, and it has had not effect.  Has anyone else with these particular headsets experienced a similar problem with the volume control?  Any suggestions for a possible fix?

 

Many thanks.

 

Chris 

Elite I
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: BB Premium Multimedia Headsets - Almost totally works

I haven't noticed that on my headset, but then again, I don't usually change the volume too much once I have it working.

 

While I don't know for certain what's happening, try pressing the volume up button briefly once (don't hold it), then wait a second and press it again, then again, wait a second and press it again.  Do you still have the problem?  This will help to answer if it is just because it's registering each click too fast and thus creating problems as a result.

 

Let's start there and in the meantime, I'll try playing with mine and see if I can duplicate the problem.


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

New Contributor
Posts: 7
Registered: ‎03-11-2009
My Device: Bold 9000

Re: BB Premium Multimedia Headsets - Almost totally works

You might consider the Motorola S9 Bluetooth headset.  I had (and lost) a pair, and loved it.  Call quality was actually better than my Motorola H500 BT headest.  They're available fairly cheaply too, around $30 online.
Contributor
Posts: 10
Registered: ‎12-23-2008
My Device: Not Specified

Re: BB Premium Multimedia Headsets - Almost totally works

Pressing the volume up button briefly once almost always causes a pause.  But then if I hit the volume down, wait, volume up, play will resume.  After that, I think I have determined that if I change the volume either way, I have to be sure to wait until I actually hear the volume change before trying to change it again.

 

Seems pretty sensitive to me.  I wonder why? 

Elite I
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: BB Premium Multimedia Headsets - Almost totally works

I wonder if the problem has to do with your keyboard settings.  Have you changed your keyboard settings at all from the default settings?

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Contributor
Posts: 10
Registered: ‎12-23-2008
My Device: Not Specified

Re: BB Premium Multimedia Headsets - Almost totally works

Hmm.  I don't think I've ever modified the keyboard settings.  Are you thinking the touchscreen settings might influence the operation of the handset controls? 

Elite I
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: BB Premium Multimedia Headsets - Almost totally works

That's exactly what I'm thinking.  I changed mine (I also have the Storm) and notice that the bottom keys are also impacted by the change in the keyboard settings, so my thought is that it's also impacting the headset.  Note that this is just a thought, so I can't guarantee anything.

 

The only thing I can figure is that this is somehow software related, but I'm not 100% certain.  If you don't mind doing this, try backing up your data then wipe your Storm by going to Options > Security Options > General Settings and then press the BB Menu button and select Wipe Handheld.  After the wipe is complete, try playing the songs, etc again and see what happens.  If it works, then you can do an advanced restore to get back your messages, contacts, BB Messenger contacts, calendar and autotext settings, etc, but leave the other things off - this will restore the important data.  If it doesn't work, you can simply do a regular restore to get everything back and then we'll have to go further.

 

Try this out and if it doesn't help, I'll see if I can get some more assistance.

 

Thanks and keep me posted!


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!