Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Accessories

Reply
New Contributor
paulkweaver
Posts: 2
Registered: ‎10-07-2010
My Device: Bold

Microphone

Sorry if this issue has already been covered, but I couldnt seem to find if any one else has had problems with the mic

 

I bought this device for my wife as a gift because she is pregnant and dont want her stuggling to answer her phone while in the car

 

Unfortunately, everything seems to work fine expcept everyone says that she sounds a million miles away when she uses it.  We tried the volume option and even returned the original, but same problem happens with the replacement too

 

Does anyone have any suggestions as this is not an issue covered in the trouble shooting guide

 

Thanks!

Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: Introducing BlackBerry® Visor Mount Speakerphone VM-605

I have not observed that problem, but one potential issue is that she has the window open or stereo on at a decent volume. If that was the case, then the noise cancelling software in the device could cause the problem as it tries to account for that noise.

You can also check the placement of the device. I keep mine on the visor right in front of me with the visor up (I use sunglasses so I rarely need the visor for sun glare). The thicker end of the device faces me (I believe the microphone is located there).

See if that info might help figure out how to use it correctly. And if you'd like any more info, let us know.

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

New Contributor
paulkweaver
Posts: 2
Registered: ‎10-07-2010
My Device: Bold

Re: Introducing BlackBerry® Visor Mount Speakerphone VM-605

Thanks for your response,

 

We've covered all these issues (stereo and placement of device) yet when she calls anyone, she still sounded far away.

 

I even took the device back and got another one, thinking that it may be just the one we purchased that is defective.  No such luck, as the same thing happened again (she can hear us fine, but we have trouble hearing her, even though she has the volume up all the way, has turned the car stereo off and has the device on her visor, very close to her)!

 

With such poor reception, we took it back to the store for a full refund.  Good luck to anyone else with this device as we had a difficult experience and wont be looking for another anytime soon.  Instead, we may just get the dealership to wire one right into her truck

 

P. 

Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: Introducing BlackBerry® Visor Mount Speakerphone VM-605

Not sure what the problem might be (possibly the software on the BlackBerry?), but hopefully the in vehicle system will work better.  :smileyhappy:


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

New Contributor
ejmesq
Posts: 2
Registered: ‎04-02-2012
My Device: VM-605

Re: Introducing BlackBerry® Visor Mount Speakerphone VM-605

I have a droid X. The volume is very low when I use navigation.  The volume is normal during conversations.  How do I increase the volume for directions?

Guru III
knottyrope
Posts: 30,785
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Introducing BlackBerry® Visor Mount Speakerphone VM-605

It should be the same level for all.

 

doesyou navigtion app have a volume control in it?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
DannyMacCuse
Posts: 8
Registered: ‎01-16-2010
My Device: TORCH 9850

Re: Introducing BlackBerry® Visor Mount Speakerphone VM-605

I've read all 57 posts...but don't see the issue I'm having.  I don't know if it is the speaker phone (VM605) or the VD software.

 

First:  Speaker volume is great, voice dialing works just fine.

The Issue:

1)  Voice Dial the number.  The call connects & immediately "the voice" says: CALL ENDED", but the call continues.

2)  I receive a call:  the call connects & immediately "the voice" says: CALL ENDED"; yet the call will continue.

 

I've looked at VD options, but find no help.  This issue happened once before; I have no clue how it was resolved.

a)  Rebooting the phone does not work.

b)  I deleted the VM 605 device from Paired Devices, then re-paired it.  This did not work.

 

Any clues as to the cause?

 

Thanx in advance

Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: Introducing BlackBerry® Visor Mount Speakerphone VM-605

When this has happened to me in the past, the only way I've managed to resolve it has been to reload the software on my phone, but once I did that, it started working again correctly. It might be possible to do a security wipe as well, but I never tried that. Either way, make sure you back up your phone's data first.

To reload the software on your device, follow the instructions in the following link:

http://supportforums.blackberry.com/t5/Device-software-for-BlackBerry/How-To-Reload-Your-Operating-S...

Hopefully this will help!

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!