Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
NYCUWS
Posts: 1
Registered: ‎11-08-2012
My Device: 9650 BlackBerry 6.0 Bundle v6
My Carrier: Verizon Wireless

9650 smartphone Sound suddenly went off - ringtone, alarm, stored videos, sotred music

I own a Verzon provided 9650 smartphone version 6.0 v6. till yday, everything was working perfectly. Since yesterday, i noticed that my Sound is suddenly off. Basically, when someone calls me, even in my "Loud" profile setting (with nothing being on silent in that profile), I cannot hear the phone ring (as if it was set on Silent setting). i can see there is a call coming (just as Silent setting) but i cannot hear the phone ring. If I use the speakerphone icon on the keypad, even then i cannot hear the caller. If i play a stored video, in speakerphone mode, I cannot hear anything and the same result if i play stored music, Similarly, i can SEE my alarm go off, but cannot HEAR it at all. However, if i use a handsfree/headset, i can hear everything, i.e. i can hear the caller, i can hear the music, video, etc. in any mode i cannot hear at all.

 

I have hard re-booted the handset (i.e.rmeoved battery when the phone is in ON mode) a few times but to no good. Problem still persists. Any help or recommendation would be helpful. I am updated with all my softwares, etc. I dont download anything from the internet (not even music) but do browse the internet (basically 2 or 3 very-well visited news and sports websites like ESPN, etc.

Please use plain text.
BlackBerry Technical Advisor (Retired)
FrankieS
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: 9650 smartphone Sound suddenly went off - ringtone, alarm, stored videos, sotred music

[ Edited ]

Hi NYCUWS,

 

Welcome to the BlackBerry Support Community.

To rule out any software issue that may be causing this issue with your speaker, please try to back up your data using the BlackBerry® Desktop Software and perform a clean reload of your BlackBerry® Device Software.
For further instructions, please see the following KB articles.

For Windows®: "How to perform a clean reload of the BlackBerry Device Software for Windows" http://bbry.lv/GI9beY
For Mac: "Perform a clean reload of BlackBerry smartphone application software using BlackBerry Desktop Software on a Mac computer" http://bbry.lv/J0UN1U

Please test to make sure the issue has been resolved before restoring any data from your backup file. If this does not resolve the issue, then it may be hardware related. In that case, I would recommend contacting your wireless provider for further assistance.

Hope this helps.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.